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Introducing ABBYY FineReader 
This chapter provides an overview of ABBYY FineReader and its features. 
Chapter contents: 

● What Is ABBYY FineReader 

● What's New in ABBYY FineReader 

What is ABBYY FineReader 
ABBYY FineReader is an optical character recognition (OCR) system. It is used to convert scanned documents, PDF 
documents, and image files, including digital photos, into editable formats. 
 
ABBYY FineReader advantages 
Fast and accurate recognition 
● The OCR system used in ABBYY FineReader lets users quickly and accurately recognize and retain the source formatting of 

any document (including text on background images, colored text on colored backgrounds, text wrapped around an image, 
etc.). 

● Thanks to ABBYY's adaptive document recognition technology (ADRT®), ABBYY FineReader can analyze and process a 
document as a whole, instead of page by page. This approach retains the source document's structure, including formating, 
hyperlinks, e–mail addresses, headers and footers, image and table captions, page numbers, and footnotes.  

● ABBYY FineReader can recognize documents written in one or several of 186 languages, including Korean, Chinese, 
Japanese, Thai, and Hebrew. ABBYY FineReader also features auto–detection of document languages. 

● What's more, ABBYY FineReader is largely immune to printing defects and can recognize texts printed in virtually any font. 

● The program also includes a wide range of options for output data: documents can be saved in a variety of formats, sent by e–
mail, or transferred to other applications for further processing. 

Ease of use 
● ABBYY FineReader's user–friendly and intuitive results–driven interface allows you to use the program without any 

additional training. New users can master the main functions in almost no time at all. Users can change the interface language 
directly in the program. 

● ABBYY FineReader Quick Tasks include a list of the most frequently used tasks for converting scanned documents, PDF, 
and image files into editable formats, and make it possible to retrieve an e–document with one mouse–click. 

● Seamless integration with Microsoft Office and Windows Explorer lets you recognize documents directly from Microsoft 
Outlook, Microsoft Word, Microsoft Excel, and Windows Explorer. 

● FineReader also features a Help menu with examples that illustrate how to use the program to accomplish a number of 
complex conversion–related tasks. 

What's New in ABBYY FineReader 
Below are descriptions of the new features and updates in ABBYY FineReader. 
Intelligent document processing 
● ABBYY's ADRT® technology 

ABBYY FineReader uses the revolutionary new Adaptive Document Recognition Technology ADRT® 2.0, which lets users 
analyze and process entire documents at once, instead of page by page. 
Now, with ADRT technology, users can restore the document heading hierarchy and use it to construct an index. The 
restoration process for components of the logical document structure, such as headers and footers, footnotes, image and table 
captions, etc., is now improved. When recognition results are saved in Microsoft Word, these elements are reproduced not just 
as text, but as the appropriate Microsoft Word objects. 

● Automated image pre–processing 
ABBYY FineReader 10 can automatically preprocess digital images. When activated, the image preprocessing feature 
automatically decides what action to take depending on the input image type and applies the correction. Adjustments include 
removing noise from digital photos, deskewing, straightening text lines, and correcting trapezium distortions. 
This type of processing considerably improves the quality of digital photos recognition. 

● MRC compression of PDF and PDF/A files 
If data are exported to PDF and PDF/A formats, users have option to use MRC (Mixed Raster Content), an advanced 
compression technology. This technology produces improved file compression results with no damage to the quality of the 
file. MRC is the best choice for processing color documents. 

● Language recognition 
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ABBYY FineReader can recognize documents in 186 languages, including Russian, English, German, French, Spanish, 
Italian, Swedish, Finnish, Bulgarian, Hungarian, Slovakian, Czech, Bashkir, Byelorussian, Kazakh, Ukrainian, Chinese, 
Japanese, Thai, and Hebrew.  
The latest version also supports recognition of texts in Korean.  

Ease of use  
● Auto–detection of document languages 

ABBYY FineReader uses the latest technologies to automatically detect document languages, making the program more user–
friendly and improving recognition quality. 

● New Quick Tasks 
The expanded selection of quick tasks, including the most frequently used recognition tasks, lets you easily and quickly 
achieve the results you want. The input data can be provided as PDF documents, image files, digital photos, or scanned 
documents. 

● Enhanced interface 
The new results–driven interface of ABBYY FineReader 10 has been enhanced, making it even more user–friendly and 
intuitive. 

● The new New Task window makes it easier to work with quick tasks. 

● New toolbars provide access to basic commands. 

● Keyboard shortcuts can now be customized, and the most frequently used tools are displayed on the quick access bar. 

● ABBYY FineReader features optimized performance on multi–core processors 
ABBYY FineReader runs efficiently on multi–core processors, which are featured in more and more personal computers today. 
This helps significantly accelerate document processing. 
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The ABBYY FineReader 10 Interface 
ABBYY FineReader's user–friendly, intuitive, and results–driven interface makes it easy to use the program without any 
additional training. It takes new users almost no time at all to master the main functions. 
ABBYY FineReader's interface can be customized. 

You can customize your workspace to suit your individual needs.  

● Change the window position and size 

● Set up the the quick access bar for access to the most frequently used commands 

● Set up the keyboard shortcuts — you can change the preset key combinations and add your own to run specific program 
commands 

● Select your preferred interface language, etc.  

Chapter contents: 
● The Main Window 

● Toolbars 

● Customizing the ABBYY FineReader Workspace 

● The Options Dialog Box 

The Main Window 
When ABBYY FineReader is started, the main window opens and the New Task window is used to execute ABBYY FineReader 
Quick Tasks.  
The main window displays the ABBYY FineReader document that is currently open. For details, see ABBYY FineReader 
documents. 

 
● In the Page window, you can view the pages of the current FineReader document. There are two page viewing modes: icons 

(which shows a small image) or a list of document pages and their properties. You can toggle between these modes from this 
window's shortcut menu, from the View menu, and the Options dialog box (Tools>Options…). 

● The Image window displays an image of the current page. You can edit image areas, page images, and text properties in this 
window. 
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● In the Text window, you can view recognized text. You can also check spelling and format and edit recognized text in the 
Text window. 

● The Zoom window displays an enlarged image of the line or processed image area currently being edited. While the Image 
window displays the general page view, the Zoom window provides an easy way to view the image in greater detail, adjust 
the area type and position, or compare uncertain characters with the enlarged image. You can change the image scale in the 

Zoom window from the panel  in the bottom part of the window.  
Window toggle keys 

● Press Ctrl+Tab to toggle between windows 

● Press Alt+1 to activate the Page window 

● Press Alt+2 to activate the Image window 

● Press Alt+3 to activate the Text window 

Toolbars 
The main window of ABBYY FineReader features several toolbars. Toolbar buttons provide easy access to program commands. 
The same commands can be executed from the program menu or with keyboard shortcuts. 
The Main Toolbar has a fixed set of buttons for all basic actions: opening a document, scanning a page, opening an image, 
recognizing pages, saving results, etc. 
 

 
 
The Quick Access Bar can be customized by adding special buttons for virtually any command in the main menu. By default, this 
bar is not displayed in the main window. Todisplay it, select the Quick Access Bar under View>Toolbars, or from the main 
toolbar's shortcut menu.  
 

 

To customize the Quick Access Bar by adding or removing buttons used to access program commands: 

1. Open the Customize Toolbars and Shortcuts dialog box. (Tools>Customize…) 

2. On the Toolbars tab in the Categories field, select the desired category. 
Note. When a different category is selected, the commands on the Commands list will change according to the set of 
commands on the main menu. 

3. Select a command from the Commands list and click the >> (or<<) button. 
The selected command will appear on (or disappear from) the toolbar's command list. 

4. In order to save your changes, click the OK button. 

5. In order to reset the Quick Access Bar to its default view, click the Reset All button. 

You can find the toolbars for the Pages, Image, and Text windows in the top part of these windows with fixed button sets. 
 

 
 
The Document Messages Pane displays error warnings and pop–up messages when the program is running. By default, the pane 
is displayed when the page is selected in the Pages window. You can browse through messages with the  /  buttons. 
 

 

Customizing the ABBYY FineReader Workspace 
● You can temporarily hide the windows you do not use. In order to hide/show windows, use the View menu options or 

keyboard shortcuts: 

● F5 for the Pages window  

● F6 for the Image window 
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● F7 for the Image and Text windows 

● F8 for the Text window 

● Ctrl+F5 for the Zoom window 

● You can change the window size by dragging the window spacers with your mouse. 

● You can also change the position of the Pages and Zoom windows.Use the commands in the View menu or the window 
shortcut menu. 

● You can customize the way warnings and error messages are displayed while the program is running. By default, warnings 
and error messages pop up when a page is selected in the Pages window. In order to display warnings and error messages in a 
pane docked to the bottom of the main window, click . 

● To show/hide the Properties panel in the Image or Text window, right–click anywhere in the window and then select 

Properties from the shortcut menu. Alternatively, you can click  at the bottom of the Image window or  at the bottom 
of the Text window. 

● Some window settings can be customized in Options dialog box on the View tab. 

The interface language 
The interface language is selected when ABBYY FineReader is installed. This language will be used to write all messages, and 
the names of dialog boxes, buttons, and program menu items will be displayed in this language. You can toggle between the 
interface languages in the program as it runs. 

In order to do so, follow these instructions: 

1. Open the Options dialog box on the Advanced tab (Tools>Options…). 

2. Select the desired language from the Interface language drop–down menu. 

3. Click the Close button. 

4. Restart ABBYY FineReader. 

The Options Dialog Box 
The Options dialog box contains the settings you can use to manage options for opening, scanning, and saving documents in 
different formats, customizing the appearance of program windows, selecting your preferred language, and specifying the source 
document's print type, program interface language, and more. 
Important! The options dialog box is under the Tools>Options… menu. It can also be accessed from the options toolbar, dialog 
boxes for saving data in different formats, the dialog boxes used to open images, and the toolbar's shortcut menu. 
The dialog box has 6 tabs. Each tab contains options for certain program functions:  

● Document 
Use this option to customize the following: 

● Document languages (the languages in which the input document is written) 

● The document print type 

● Document properties (the file name, author, and keywords) 

● Scan/Open 
Use this option to customize the general options for automated document processing, and the settings for pre–processing 
images when scanning and opening documents, such as activating/deactivating the following:  

● Automatic analysis of document layout (identifying layout areas and types) 

● Automatic image conversion 

● Automatic image pre-processing  

● Automatic identification of page orientation  

● Automatic separation of facing pages 
You can also select your scanner driver and scanning interface. 

● Read 
This option contains recognition settings: 

● Recognition can be set to either "fast" or "detailed". 

● You can also determine whether or not you wish to use a custom template during recognition. 

● Save 
This option lets you select the format in which the output document will be saved: 



A B B Y Y  F i n e R e a d e r  1 0  U s e r ’ s  G u i d e  

 9

● RTF/DOC/DOCX  
For details, see Saving in RTF/DOC/DOCX. 

● XLS/XLSX  
For details, see Saving in XLS/XLSX. 

● PDF  
For details, see Saving in PDF. 

● PDF/A  
For details, see Saving in PDF/A. 

● HTML  
For details, see Saving in HTML. 

● PPTX  
For details, see Saving in PPTX. 

● TXT  
For details, see Saving in TXT. 

● CSV  
For details, see Saving in CSV. 

● View 
This option contains: 

● Settings for the page view in the Pages (Thumbnails or Details) window 

● Options for the Text window, including the option to highlight uncertain characters and words (and the highlighting 
color), whether non-printable characters (e.g. line feed) should be displayed, and what font should be used to display plain 
text 

● The settings for the colors and thickness of borders enclosing various types of areas in the Image window 

● Advanced 
This option contains settings for: 

● The selection of fonts used in the output document 

● The spell checker for recognized text 

● The path to the folder where user languages will be saved 

● Opening the most recently used document when the application starts up 

● The program interface language 

● The button used to save the current full option set into a file 

● The button used to load the full option set from a previously saved file saved 

● The button used to reset the option set to default options 
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Working With ABBYY FineReader 
This chapter provides an overview of ABBYY FineReader: how to quickly produce an e–document in a format convenient for 
editing and use, and how to perform complex and nonstandard text–recognition tasks. 
Chapter contents: 

● ABBYY FineReader Quick Tasks  

● Primary Quick Tasks 

● Quick Tasks for Conversion Into a Microsoft Word Document 

● Quick Tasks for Converting a Document Into a Searchable Adobe PDF 

● Other Quick Tasks 

● ABBYY FineReader Step–by–Step 

● Getting an Image 

● Recognition 

● Checking and Editing 

● Saving Results 

● Sending Results by e–mail 

● ABBYY FineReader Document 

● General 

● Working With ABBYY FineReader Documents 

● Page Numbering in ABBYY FineReader Documents 

● How to Incorporate Specific Features of Your Paper Document 

● Image Acquisition Tips 

● Tips for Improving OCR Quality 

● Checking and Editing the Recognized Text 

● Working with Complex–Script Languages 

● Saving the Results in different formats 

ABBYY FineReader Quick Tasks 
Document processing with ABBYY FineReader often involves the same execution sequence, e.g., scanning and recognizing a 
document, and then saving the results in a particular format. In order to execute the most frequently used tasks, ABBYY 
FineReader features the Quick Tasks option in order to obtain recognized text with just a click. 
Quick Tasks are launched from the New Task window, which opens by default after the application loads. If the New Task 
window is closed, click on the main toolbar and then the New Task button. 
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1. In the New Task window, select the desired task tab: 

● Primary Quick Tasks 

● Quick tasks for conversion into a Microsoft Word document 

● Quick tasks for converting a document into a searchable Adobe PDF 

● Other quick tasks 

2. Select recognized languages from the Document Language drop–down menu. Additional options are available (at the bottom 
of the window) for automated tasks used to convert data into a Microsoft Word document or an Adobe PDF document. 

3. Click the appropriate button for your automated task. 

ABBYY FineReader tasks are executed subject to the settings customized in the Options dialog box (Tools>Options…). 
While an automated task is running, the screen shows the task execution bar with the task execution indicator, a list of automated 
task steps, tips, and warnings. 
 

 
 
Note. In order to recognize documents with complex structures, you can customize and start each processing stage manually.  
ABBYY FineReader also includes the option to create your own custom automated tasks with the steps required for your custom 
jobs.  

Primary Quick Tasks 
Use the Common tab on the New Task window to access the most frequently used Quick Tasks in ABBYY FineReader. 

1. Select document languages from the Document Language drop–down menu located in the upper section of the window. 

2. Click the appropriate button for your task: 

● Scan to Microsoft Word lets you scan any paper document and convert it into a Microsoft Word document. 

● Scan to Microsoft Excel lets you scan any paper document and convert it into a Microsoft Excel table. 

● Scan to Searchable PDF Image lets you scan any paper document and convert it into a searchable Adobe PDF 
document. 

● Scan to Image lets you scan any paper document and save the images. When scanning is complete, the application will 
open the image saving dialog box. 

● Convert PDF/Image to Microsoft Word lets you convert PDF documents and image files into a Microsoft Word 
document. 

● Convert Photo to Microsoft Word lets you convert images from digital photos into a Microsoft Word document. 

3. As a result, a new document with the recognized text will open in the application you have selected. When the Scan to Image 
task is completed, the image saving dialog box will open. 

Important! When Quick Tasks are executed, the data are by default converted in line with the program's current settings. If you 
have changed the application settings, please re–run the task to retrieve the recognized text under the new settings. 

Quick Tasks for Conversion Into a Microsoft Word Document 
You can use the Microsoft Word tab in the New Task window to access ABBYY FineReader's Quick Tasks, which are used to 
convert images of any origin (scanned documents, digital photos, PDF and image files) into a Microsoft Word document for easy 
editing and use. 
Important! You must have Microsoft Word installed on your computer to run the tasks in this group. 

1. From the Document Language drop–down menu in the top part of the window, select document languages. 
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2. In the bottom part of the window, select the desired conversion settings: 

● Document format saving mode 

● Select Keep pictures if you need to retain the images in the target document. 

● Select Keep headers and footers if you need to retain the headers and footers in the target document. 

3. Click the appropriate button for your task. 

● Scan to Microsoft Word lets you scan and convert a paper document. 

● Convert PDF/Image to Microsoft Word lets you convert PDF documents and image files.  

● Convert Photo to Microsoft Word lets you convert images from digital photos. 

4. When the document processing is complete, a new Microsoft Word document containing the recognized text will open. 

Important! When Quick Tasks are executed, data are by default converted in line with the program's current settings. If you have 
changed application settings, please re–run the task to retrieve the recognized text under new settings. 

Quick Tasks for Converting a Document Into a Searchable Adobe 
PDF 
Using the Adobe PDF tab in the New Task window, you can access ABBYY FineReader's Quick Tasks to convert images of any 
type (scanned documents, PDF and image files) into a searchable Adobe PDF document. 
Important! You must have a PDF viewing application installed on your computer in order to run this group of tasks. 

1. From the Document Language drop–down menu in the top part of the window, select document languages. 

2. Select the Compress into black & white PDF document option in the bottom part of the screen to reduce the size of the PDF 
file by saving an image in black & white mode. 

3. Click the appropriate button for your task: 

● Scan to Searchable PDF Image lets you scan any paper document and convert it into a searchable Adobe PDF document 
in the Text under the page image mode. 

● Scan to Editable PDF Document lets you scan any paper document and convert it into an Adobe PDF document in the 
Text over the page image mode. 

● Convert to Searchable PDF Image lets you convert PDF documents and image files into an Adobe PDF document in the 
Text under the page image mode. 

● Convert to Editable PDF Document lets you convert PDF documents and image files into an Adobe PDF document in 
the Text over the page image mode. 

4. A new PDF document will open in the PDF document viewing application.  

Important! When Quick Tasks are exected, data are by default converted in line with the program's current settings. If you have 
changed application settings, please re–run the task to retrieve the recognized text under new settings. 
Tip. When saving your scanned document to PDF, you can set passwords to protect your PDF document from unauthorized 
opening, printing, or editing. For details, see PDF security settings.  

Other Quick Tasks 
Use the Other tab on the New Task window to access ABBYY FineReader's other Quick Tasks options. 

1. From the Document Language drop–down menu in the top part of the window, select document languages. 

2. Click the appropriate button for your task. 

● Scan to HTML Document lets you scan any paper document and convert it into an HTML document. 

● Scan to Other Formats lets you scan any paper document and convert it into any of the supported formats. 

● Convert PDF/Image to Microsoft Excel lets you convert PDF documents and image files into a Microsoft Excel 
document. 

● Convert PDF/Image to Other Formats lets you convert PDF documents and image files into any of the application's 
supported formats. 

● Scan lets you scan a paper document. 

● Open lets you open PDF documents and image files. 

3. Depending on the task selected, a new document will open, or a dialog box with saving options will open. If a document is 
opened, it will contain the recognized text, and the images will be added to a FineReader document. 

Important! When Quick Tasks are executed, data are by default converted in line with the program's current settings. If you have 
changed the application settings, please re–run the task to retrieve the recognized text under new settings. 
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ABBYY FineReader Step–by–Step 
The process in which documents are added to ABBYY FineReader is made up of four stages. An image is retrieved, recognized, 
and checked, and the recognition results are saved. This section contains information about each of the four stages. 

● Getting an Image 

● Recognition 

● Checking and Editing 

● Saving Results 

● Sending Results by e–mail 

Getting an Image 
To begin the OCR process, ABBYY FineReader needs to retrieve an image of your document. There are several ways to create an 
image, including: 

● Scanning your paper document 

● Opening an existing image file or PDF document 

● Taking a picture of your text 

 

Scanning paper documents 

1. Make sure that your scanner is connected and turned on. 
Consult your scanner's documentation to ensure it is set up correctly. Be sure to install the software provided with your 
scanner. Some scanner models must be turned on before the computer is turned on. 

2. Put the page to be scanned into the scanner. If the scanner is equipped with an automatic document feeder, you can put 
multiple pages into the scanner if you need to process a multi–page document. 

3. Click Scan, or select Scan Pages… from the File menu.  
The scanning dialog box will open. Select the appropriate settings and start scanning. The scanned pages will be added to the 
Pages window in ABBYY FineReader. 

Tip. Typical printed office documents are best scanned in greyscale at 300 dpi. 
The quality of OCR results depends on the quality of the source document quality and the selected scanning options. Low image 
quality may affect recognition results. That's why it is important to correctly customize scanning settings and account for the 
features of the input document. 
 

Opening image files and PDF documents 
You can open files in PDF format and recognize finished image files (for details, see Supported Image Formats). 
How to open an image or PDF file: 

● In ABBYY FineReader, click Open, or select Open PDF File/Image… from the File menu.  
In the dialog box, select Open image: 

1. Select one or more images. 

2. Specify the page range for a multi–page document.  

3. Enable the Detect page orientation option to automatically detect the page layout when opening images. 

4. Activate the Split dual pages option to automatically split dual pages into separate images when opening images. 

5. Enable the Enable image preprocessing option to perform automated image preprocessing when images are opened. 
Note. When page images are opened or scanned for the first time, they are added to a new FineReader document displayed in 
the Pages window. Later, when the page images are opened or scanned, they will be added to the bottom of the open 
FineReader document.  

● In Windows Explorer, right–click the appropriate image file and select Open in ABBYY FineReader from the shortcut 
menu. 

● In Microsoft Outlook, select the e–mail message with the image or PDF attachments you wish to open, and then click  on 
the toolbar. Select one file from the dialog box. 

● In Microsoft Outlook or Windows Explorer, drag the desired image file into ABBYY FineReader's main window. The 
image will be added to the current ABBYY FineReader document. 

Note. The author of a PDF file may choose to restrict access to it. For example, the author may create a password or restrict 
certain features, such as the ability to extract text and graphics. To adhere to copyright guidelines, ABBYY FineReader will 
ask you for a password to open such files. 

 

Taking a picture of a text with a camera 
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ABBYY FineReader can perform OCR on images created with a digital camera. 
1. Take a picture of the text. 

Note. Good quality photos are required for successful OCR results.  

2. Save the photo to your hard disk. 

3. Click on the Open button, or select Open PDF File/Image… from the File menu. 

 

Recognition 
ABBYY FineReader uses Optical Character Recognition technologies to convert document images into editable text. Before 
performing OCR, the program analyzes the structure of the entire document and detects the areas that contain text, barcodes, 
images, and tables.  

ABBYY FineReader documents are by default recognized automatically under current program settings.  
Tip. You can disable automatic analysis and OCR for newly added images from the Scan/Open tab of the Options dialog box 
(Tools>Options…). 

To achieve the best OCR quality, select the appropriate options for the recognition language, recognition mode, and recognized 
text print type.  
In some cases, the OCR process can be started manually. For example, if you disabled automatic recognition, manually selected 
areas on an image, or changed the following settings in the Options dialog box (Tools>Options…): 

● The recognition language on the Document tab. 

● The document print type on the Document tab. 

● The recognition settings on the Read tab. 

● Font matching on the Advanced tab. 

To launch the OCR process manually: 
● Click the Read button on the main toolbar, or 

● Select Read from the Document menu 

Tip. To recognize the selected area or page, use the appropriate options on the Page and Areas menus, or use the shortcut menu. 

Checking and Editing 
Recognition results are displayed in the Text window. Uncertain characters are highlighted in color in this window. This makes it 
easy to locate possible errors and quickly correct them.  

You can edit the output document either directly in the Text window or with the built–in Check Spelling dialog box 
(Options…>Check Spelling…), which lets you browse through uncertain words, find spelling errors, add new words to your 
dictionary, and change the dictionary language. 

ABBYY FineReader also lets you adjust the formatting of recognized text. 

You can edit recognized text in the Text window with the buttons on the main toolbar and the Text Properties panel (via the 
shortcut menu of the Text>Properties window). 
Note. When ABBYY FineReader performs OCR, it automatically detects the document's styles. All of the selected styles are 
displayed on the Text Properties panel. By editing styles, you can easily change the formatting of the entire text. ABBYY 
FineReader preserves all styles when saving text to RTF/DOC/DOCX formats. 

Saving Results 
Recognized text can be saved to a file, sent to the application of your choice, copied to the Clipboard, or sent by e–mail in any of 
the formats supported by ABBYY FineReader. You can save either the entire document, or selected pages only. 
Important! Be sure to select the appropriate saving options before clicking Save. 

To save recognized text: 

1. Select the format saving mode on the main toolbar's drop–down menu. 
Document Format Saving Modes. 

● Exact copy 
lets you obtain a document with formatting that corresponds to that of the original.  
It is recommended for documents with complex formatting, such as promotion booklets. Note, however, that this option 
limits the ability to change the text and format of the output document. 
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● Editable copy 
produces a document in which the formatting may differ slightly from that of the original. Documents produced in this 
mode is easy to edit. 

● Formatted text 
retains fonts, font sizes, and paragraphs, but does not retain the exact spacing or locations of the objects on the page. The 
text produced will be left–aligned. Text read from right to left will be aligned on the right–hand side margin. 
Note. Vertical texts will be changed to horizontal in this mode. 

● Plain text 
This mode does not retain text formatting. 

Important! The list of available options may vary depending on the selected saving format. 

2. On the Save tab of the Options dialog box, select the desired saving options and click OK. 

3. Click the arrow to the right of the Save button on the main toolbar and select the appropriate option, or use commands from 
the File menu. 

Note. ABBYY FineReader lets you save page images. For details, see Saving an Image of the Page. 

Sending Results by e–mail 
ABBYY FineReader lets you send your recognition results by e–mail in any of the formats supported by ABBYY FineReader.  

To send a document:  

1. Select e–mail>Document from the File menu. 

2. In the dialog box, select:  

● The format in which the document should be saved 

● The pages of the document to be saved and sent: all pages, or only selected pages 

● File options 

3. Click OK. An e–mail message will be created with the attached file(s). Simply specify the recipient and send the message. 

You can also e–mail the images of document pages.  

To send page images:  
1. From the File menu, select e–mail>Page Images. 

2. In the dialog box:  

● Select the format in which the document should be saved.  

● Select the page images to be sent: all of the pages, or only selected pages.  

● Select Send only selected areas if you need to send images of the selected page areas only. 

● Select Send as multi–page image file if you need to send images as a multi–page file. 

3. Click OK. An e–mail message will be created with the attached file(s). Simply specify the recipient and send the message. 

ABBYY FineReader Document 
An ABBYY FineReader document contains both source document images and recognized text. Most program settings (e.g. the 
scanning and OCR options selected by the user, patterns, languages, and language groups) apply to the entire ABBYY FineReader 
document. 
● ABBYY FineReader Document: General 

Provides information on how page images are displayed in the Document window and how to customize the view of the 
Document window. 

● Working with ABBYY FineReader Documents 
Provides information on how to open, delete, and close an ABBYY FineReader document, how to add images to a document, 
and how to save a document or document options. 

● Page Numbering in ABBYY FineReader Documents 

General 
A new ABBYY FineReader is opened by default when you start ABBYY FineReader. You can use it or open an existing ABBYY 
FineReader document.  
All document pages are displayed in the Pages window. The page thumbnails in the Pages window are displayed according to the 
selected display mode. 
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To change the thumbnail display mode: 

● Click View>Pages Window. Then select Thumbnails or Details. 

● In the shortcut menu of the Pages window, select Pages Window View. Then select either Thumbnails or Details. 

● On the View tab of the Options dialog box (Tools>Options…), in the Pages Window group, select either Thumbnails or 
Details. 

To view a page document, click its thumbnail in the Pages window (in Thumbnails mode) or double–click its number (in Details 
mode). In the Image window you will then see the page image, and in the Text window, the recognition results (if the document 
was recognized). 

Note: When opening FineReader documents created in earlier versions of ABBYY FineReader, the program attempts to convert 
them into its new format. As this conversion cannot be undone, ABBYY FineReader will prompt you to save the converted 
document under a new name. All recognized text will be lost in the process.  

Working With ABBYY FineReader Documents 
When working with an ABBYY FineReader document, you can do the following: 

● Create a new document 

● From the File menu, select New FineReader Document, or 

● On the main toolbar, click  

● Delete a page from the current document 

● In the Document window, select the page you wish to delete and then select Delete Page from Document from the Page 
menu, or 

● In the Document window, right-click the page you wish to delete and then select Delete Page from Document from the 
shortcut menu 

To select several pages, hold down the CTRL key and click each of the desired pages in turn. 

● Open a document 
At launch, ABBYY FineReader automatically creates a new document. 
Note. If you wish ABBYY FineReader to open the last document on which you were working in the previous session, select 
Tools>Options…, click the Advanced tab, and then select Open the last used FineReader document at startup. 

To open a document: 

1. From the File menu, select the Open FineReader Document… 

2. In the Open Document dialog box, select the desired document. 

Note. You can also open an ABBYY FineReader document directly from Windows Explorer by right–clicking the desired 
document folder (document folders are displayed as ) and selecting Open with ABBYY FineReader from the shortcut 
menu.  

● Add images to the current document 

● From the File menu, select Open PDF File/Image… 

● In the Open Image dialog box, select the desired images and click Open. The selected images will be added to the 
document and their copies saved in the document folder. 

Note. You can also add images directly from Windows Explorer: 

● In Windows Explorer, select the desired image files, right-click the selection, and select Open with ABBYY 
FineReader from the shortcut menu. 
If ABBYY FineReader is running, the selected files will be added to the current document. Otherwise, ABBYY 
FineReader will be launched and the selected files will be added to a new document. 

● Save the current document 

1. From the File menu, select Save FineReader Document… 

2. In the Save Document dialog box, type in a name for your document and specify a storage location. 
Note. Saving an ABBYY FineReader document will save the page images, the recognized text, the trained patterns, and the 
user languages (if any). 

● Close the current document 
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● To close a page of the current document, select the page and then select Close Current Page from the Document menu. 

● To close the entire document, select Close FineReader Document from the File menu. 

● Save the current document options 

To save the current document options to a file: 

1. Select Tools>Options… and click the Advanced tab. 

2. Click the Save Options… button. 
Note. To restore the default options, click Reset to Defaults. 

3. In the Save Options dialog box, type in a name for your file and specify a storage location. 

The following document options will be saved: 

● the options selected on the Document, Scan/Open, Read, Save, View, and Advanced tabs of the Options dialog box 
(Tools>Options…) 

● language groups, user dictionaries, and patterns 

● the path to the folder where user languages and dictionaries are stored 
To restore the default settings, click the Reset to Defaults button on the Advanced tab of the Options dialog box 
(Tools>Options…). 

● Load document options 

1. Select Tools>Options… and click the Advanced tab. 

2. Click the Load Options… button.  

3. In the Load Options dialog box, select the file containing the desired document options (options files have the extension 
*.fbt) and click Open. 

Page Numbering in ABBYY FineReader Documents 
All pages in a document are numbered. Page numbers are displayed in the Pages window near the page thumbnails. 

To add page numbering: 

1. In the Pages window, select one or multiple pages. 

2. On the shortcut menu of the Pages window, click Renumber Pages. 

3. In the dialog box that opens, choose one of the following: 

● Renumber pages 
This changes all page numbers successively, starting with the selected page. 

● Restore original page numbers after duplex scanning 
This restores the initial numbering of the source document, if you used the feeder to separately scan, first, the odd pages, 
and, second, the even ones. 
Important! A minimum of 3 pages with successive numbering must be allotted for this operation. 
Note. To cancel this operation, select Undo "Restore page numbers after duplex scanning". 

4. Click OK. 
The order of pages in the Pages window will change according to the new numbering. 

Notes:  

1. To change the number of one page, click its number in the Pages window and enter the new number in the field. 

2. In Thumbnails mode, you can change page numbering simply by dragging selected pages to the desired place in the 
document. 

Taking Into Account Some of the Features of Your Paper Document 
OCR quality greatly depends on the quality of the source image. Consider the following elements to ascertain whether you will 
get the scanning results you desire: 

● Print Type 
Various devices may be used to produce printed documents, such as typewriters or faxes. Recognition quality for these 
documents may vary. This section provides recommendations for selecting the right print type. 

● Print Quality 
OCR quality may be greatly impaired by "noise" that sometimes occurs on poor quality documents. This section provides 
recommendations for scanning these documents. 
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● Document Languages 
A document may contain text written in multiple languages. This section provides recommendations for selecting recognition 
languages. 

Print Type 
When recognizing typewritten texts or faxes, OCR quality can be improved by selecting the corresponding print type in the 
Options dialog box.  

For most documents, the program will detect the print type automatically. For automatic print type detection, the Autodetect 
option must be selected under Document print type in the Options dialog box (the Tools>Options…> menu, then the Document 
tab). You may also choose to manually select the print type as needed. 

 
An example of typewritten text. All letters are of equal width (compare, for example, "w" and 
"t"). For texts of this type, select Typewriter. 

 
An example of a text produced by a fax machine. As you can see from the example, the letters 
are not clear in some places, in addition to noise and distortion. For texts of this type, select Fax. 

 
Tip. After recognizing typewritten texts and faxes, be sure to select Autodetect to process regular printed documents. 

Print Quality 
Poor–quality documents with "noise" (i.e. random black dots or speckles), blurred and uneven letters, or skewed lines and shifted 
table borders may require specific scanning settings.  
 

Fax Newspaper 

 

 

Poor–quality documents are best scanned in grayscale. When scanning in grayscale, the program will select the optimal brightness 
value automatically. 

Grayscale color mode retains more information about the letters in the scanned text to achieve better OCR results when 
recognizing documents of medium to poor quality. You can also correct some print defects using the tools in the Edit Image 
dialog box. 

Document Languages 
ABBYY FineReader recognizes both mono– and multi–lingual (e.g. written in two languages) documents. For multi–lingual 
documents, you must select several recognition languages. 

To set the document recognition language, in the Pages window (or the New Task window, if you are using quick tasks), use the 
Document Languages drop–down list, and select one of the following: 

● Autoselect 
ABBYY FineReader will automatically select the appropriate languages from the user–defined list of languages. To modify 
this list: 

1. Select More languages… 



A B B Y Y  F i n e R e a d e r  1 0  U s e r ’ s  G u i d e  

 19

2. In the Language Editor dialog box, select the option Automatically select document languages from the following list 
is selected. 

3. Click the Specify… button. 

4. In the Language List dialog box, select the desired languages. 

● A language or a combination of languages 
Select a language or a language combination. The list of languages includes the languages most often used on the computer, as 
well as English, German, and French. 

● More languages… 
Select this option if the language you need is not visible in the list. 
In the Language Editor dialog box, select the Specify languages manually option and then select the desired language or 
languages by checking the appropriate boxes. If you often use a particular language combination, you can create a new group 
for these languages. 

There are several reasons that a language may not be listed: 
1. The language is not supported by ABBYY FineReader. 

2. The language was disabled during custom installation. 
To install additional recognition languages: 

1. Click Start>Settings>Control Panel and then double-click Add or Remove Programs. 

2. In the list of installed programs, select ABBYY FineReader 10 and click Change. 

3. In the Custom Setup dialog box, select the desired languages. 

4. Follow the setup instructions. 

Image Acquisition Tips 
OCR quality depends on the quality of the original image and the settings used during the scanning process. 
● Customizing Scanning and Image Opening Settings 

● Selecting the Scanning Mode 
Refer to this section more information about scanning with the ABBYY FineReader interface and the scanner driver interface, 
the features of the interfaces and how to toggle between them. 

● Brightness Tuning Settings 

● Font Is Too Small 

● Adjusting Image Resolution 

● Scanning Facing Pages 

● Photographing Documents 
This section will help you set up your digital camera and produce an image of the document that is suitable for OCR. 

● Automatic Image Preprocessing 

● Editing Images Manually 

Customizing Scanning and Image Opening Settings 
ABBYY FineReader lets users modify global automatic document processing options and options for scanning and opening 
document pages, including: activating/deactivating automatic document analysis and recognition, image preprocessing, and 
selecting the scanning interface. 

The appropriate settings can be selected directly from the image Opening or Scanning dialog boxes (when using the ABBYY 
FineReader interface to scan documents) and on the Scan/Open tab of the Options dialog box (Tools>Options…). 
Important! Any program setting changes made in the Options dialog box require re–scanning or re–opening the image. These 
steps are required to processyour image under the new settings. 

The following settings are available on the Scan/Open tab of the Options dialog box: 

● Launching automatic analysis and recognition of the retrieved images 
ABBYY FineReader is by default set to analyze and recognize documents automatically. These settings can be modified as 
needed. The following options are available:  

● Automatically read acquired page images 
Document analysis and recognition will be performed automatically. 

● Automatically analyze acquired page images 
Document analysis will be performed automatically, and recognition will require the user's attention. 
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● Do not read and analyze acquired page images automatically 
The scanned or opened images will be added to the FineReader document. The user will have to initiate document 
analysis and recognition manually. This mode is used for processing documents with a complex structure. 

● Image processing methods 

● Enable image preprocessing 
Enable image preprocessing if you need to OCR a book or a digital photo of a text document. When activated, this feature 
automatically decides what action to take depending on the input image type and applies the correction. Adjustments 
include removing noise from digital photos, deskewing, removing motion blur, straightening text lines, and correcting 
trapezium distortions.  

● Detect page orientation 
Enable this feature to automatically detect the orientation of pages added to the FineReader document. 

● Split dual pages 
Enable this feature when scanning a facing or opening dual pages. It will automatically split pages before adding them to 
the FineReader document. 

Note. The image preprocessing features are only available in the Edit Image dialog box to process the images opened in 
FineReader, and are not available while scanning or opening document pages. For details, see "Editing Images". 

● The scanner interface to be used while scanning 

Selecting the Scanning Interface 
ABBYY FineReader can communicate with a scanner in the following ways: 
1. Via the ABBYY FineReader interface. 

In this case, the ABBYY FineReader interface is used to set up scanning mode. The following settings are available: 

● Resolution, Brightness, and Color Mode.  

● Image preprocessing options: 

● Detect page orientation. Enable this feature to automatically detect page orientation while scanning. 

● Split dual pages. Enable this feature to automatically split dual pages into separate images. 

● Enable image preprocessing. Enable this feature to perform automatic processing of scanned images. 

● Multi–page document scanning options: 

● Use the Automatic Document Feeder (ADF) 

● Apply automatic duplex scanning (if supported by the scanner) 

● Set the page scanning delay in seconds. 
Note. The Use ABBYY FineReader interface option may not be available for some scanner models. 

2. Via a TWAIN interface or the scanner's WIA driver. 
In this case, scanning options are selected from the scanner driver's dialog box. Consult the technical documentation provided 
with the scanner for more information about the dialog box and its components. 
Important! Consult the scanner manual for proper setup. Make sure to install the software supplied with the scanner. 

The ABBYY FineReader scanning interface is used by default. 

To change the scanning interface: 

1. Open the Options dialog box from the Scan/Open tab (Tools>Options…). 

2. Set the toggle switch in the Scanner group to either: Use ABBYY FineReader interface or Use native interface. 

Tuning Brightness 
ABBYY FineReader will display a warning message during scanning if the brightness setting is incorrect. You may also need to 
adjust the brightness setting when scanning in black–and–white mode. 

To adjust the brightness: 

1. Click the Scan button. 

2. In the dialog box, specify the desired brightness. 
Depending on which scanning interface is being used, either the ABBYY FineReader scanning dialog box or the scanner 
driver dialog box will open. A medium value of around 50% should suffice in most cases. 

3. Proceed to scan the document. 

If the resulting image contains too many "torn" or "glued" letters, troubleshoot using the table below. 
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Your image looks like this Recommendations 

 
This image is suitable for OCR. 

 
characters are "torn" or very light 

● Lower the brightness to make the image darker. 

● Scan in grayscale. Brightness will be tuned automatically. 

 
characters are distorted, glued together, or filled 

● Increase the brightness to make the image brighter. 

● Scan in grayscale. Brightness will be tuned automatically. 

Font is Too Small 
For optimal OCR results, scan documents printed in very small fonts at higher resolutions. 

1. Click the Scan button. 

2. In the dialog box, specify the desired resolution. 
Depending on which scanning interface is being used, either the ABBYY FineReader scanning dialog box or the scanner 
driver dialog box will open. 

3. Proceed to scan the document. 

You may wish to compare the images of the same document obtained at different resolutions by opening them in the Zoom 
window in Pixel–to–Pixel mode (View>Zoom Window>Scale>Pixel–to–Pixel) 
 

Source image Recommended resolution 

 
300 dpi for typical texts (printed in fonts of size 10pt or larger) 

 

400–600 dpi for texts printed in smaller fonts (9pt or smaller) 

Adjusting Image Resolution 
The Image Resolution indicates how detailed the image is. Resolution is normally measured in dpi (dots per inch). 

The best resolution for OCR is 300 dpi. 
Important! For best OCR results, vertical and horizontal resolutions must be the same. 

Setting the resolution too high (over 600 dpi) increases the recognition time. Increasing the resolution does not yield substantially 
improved recognition results. Setting an extremely low resolution (less than 150 dpi) adversely affects OCR quality.  
You may need to adjust the resolution of your images if: 

● The resolution of your image is less than 250 dpi or higher than 600 dpi. 

● The resolution of your image is non–standard. 
For example, faxes may have a resolution of 204 x 96 dpi. 

To adjust the resolution: 
1. Click the Scan button. 

2. Depending on the scanning interface used, the ABBYY FineReader interface or the scanner driver interface will appear.  
Choose the desired resolution in the scanning dialog box. 

3. Scan the document. 
Tip. Resolution corrections are also possible via the Edit Image dialog box (Page>Edit Page Image…). 

Scanning Facing Pages 
When scanning facing pages from a book, both pages will appear in a single image. See Sample Image. 



A B B Y Y  F i n e R e a d e r  1 0  U s e r ’ s  G u i d e  

 22

 

 
  
To improve OCR quality, split the facing pages into two separate images. The program features a special mode that automatically 
splits two facing pages into two separate images in the ABBYY FineReader document. 

Scanning facing pages or dual pages: 

1. Open the Options dialog box from the Scan/Open tab (Tools>Options…). 

2. Check the Split dual pages option in the Image Processing group. 

3. Scan the pages. 
The automatic splitting option is also available in the image opening dialog (File>Open PDF File/Image…) and ABBYY 
FineReader's scanning dialog box. For details, see Selecting the Scanning Interface. 

Important! If the image contains text in Chinese or Japanese, use the Edit Image dialog box to split pages manually. These types 
of images are not supported by the automatic page splitting feature. 

To split facing pages manually: 

1. Open the Edit Image dialog box (Page>Edit Page Image…). 

2. Use the options in the Split group to split the page. 

Photographing Documents 
Taking photos of documents requires some skill and practice. Your camera's features and shooting conditions are also important. 
Note. For detailed information about the your camera's settings, please refer to the documentation supplied with your camera. 

Before taking pictures: 

1. Make sure that the entire page fits within the frame. 

2. Make sure that the lighting is evenly distributed across the page and that there are no dark areas or shadows. 

3. Position the lens parallel to the plane of the document and point it toward the center of the document. Smooth out the paper 
(e.g. at the spine of the book) if possible. 

The topics below outline the required camera specifications and shooting modes. 
 
Digital Camera Requirements 
Minimum requirements 
● Matrix size: calculated in proportion to the image page format at the rate of 2 million pixels per A4 page. Smaller size 

matrices may be sufficient for photographing small format documents such as business cards. 

● Variable focal distance. Fixed focus cameras (focused to infinity) should not be used to photograph documents. These types of 
cameras are commonly built into mobile phones and PDAs. 

Recommended settings:  
● Matrix size: calculated in proportion to the image page format at the rate of 5 million pixels per A4 page 

● Flash disable feature 

● Manual aperture control, i.e., availability of Av or full manual mode 

● Manual focusing 

● An anti–shake system or use of a tripod is recommended 
● Optical zoom 
 
Photography Tips 
Lighting 
It is best to shoot in the daylight or in a well–lit area. When shooting with artificial lighting, use two light sources positioned to 
avoid shadows. 



A B B Y Y  F i n e R e a d e r  1 0  U s e r ’ s  G u i d e  

 23

  
Camera Positioning 
A tripod is recommended for shooting documents. Position the lens parallel to the plane of the document and point it toward the 
center of the text. 
At full optical zoom, the distance between the camera and the document must be sufficient to fit the entire document into the 
frame. This distance is usually approximately 50–60 cm. 
Flash 
If there is enough light, turn the flash off to prevent sharp highlights and shadows. When using the flash in poor lighting 
conditions, make sure to shoot from a distance (approximately 50 cm).  
Note. We suggest combining the flash with background lighting.  
Important! The flash must not be used to photograph glossy documents. 

  
White Balance 
If possible, set the custom white balance by aiming at the document paper. Otherwise, select the white balance mode which best 
suits the current lighting conditions. 

  
 
What if... 
Not Enough Light 
When shooting in poor lighting conditions: 

● Set the largest Aperture Value by opening the diaphragm all the way. Note that it is better to use higher aperture values while 
shooting in bright daylight for crisper images. 

● Set a high ISO Value for higher light sensitivity. 

● Use the Manual Focus since the automatic focus may fail (failure to focus causes blurry images). 
The picture is too dark and too soft 
Try to use brighter lighting. Otherwise, set a lower aperture value. 
The picture is not sharp enough 
Autofocus may not work properly in poor lighting or when shooting from a close distance. Try to use brighter lighting. If this does 
not help, try focusing the camera manually. 
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If only a part of the image is blurry, try setting a higher aperture value. Shoot from a greater distance at maximum optical zoom. 
Focus on a point anywhere between the center and the border of the image. 
When shooting in automatic mode in poor lighting, the camera will set slower shutter speeds, which adversely affects image 
sharpness. In this case, try the following: 

● Enable the anti–shake system, if available. 

● Use the self–timer. This will help prevent the shaking that often happens when the shutter button is pressed. Shake–related 
issues may occur even when shooting from a tripod. 

The flash causes a large highlight area in the middle of the frame. 
Turn off the flash. Or try using other light sources and shoot from a greater distance. 

Automatic Image Preprocessing 
OCR quality may be affected by distorted text lines, document skew, noise, and other defects commonly found on scanned images 
and digital photos. 
ABBYY FineReader offers an image preprocessing feature to deal with image defects of this kind. When activated, the image 
preprocessing feature automatically decides what action to take depending on the input image type and applies the correction. 
Adjustments include removing noise from digital photos, deskewing, straightening text lines, and correcting trapezium distortions. 
Note. These operations can be very time consuming. 

To activate automatic preprocessing when images are scanned and opened: 

1. Open the Options dialog box (Tools>Options…). 

2. Make sure to check the Enable image preprocessing option on the Scan/Open tab in the Image Processing group. 
Important! The automatic preprocessing option may also be toggled in the image opening dialog box (File menu>Open PDF 
File/Image…) and in the ABBYY FineReader scanning dialog box. For more information, see Selecting the Scanning Interface. 

Note. If the Enable image preprocessing option was turned off while scanning or opening images, the image can be processed 
manually using the Edit Image dialog box. 

Editing Images Manually 
ABBYY FineReader 10 offers automatic image preprocessing, which means that the program decides if any correction is needed 
and applies it to the image. 
However, some images may require manual editing. For example, when only a part of an image needs to be recognized or if you 
need to process only some of the pages in a document.  

To edit an image: 

1. Open the Edit Image dialog box (Page>Edit Page Image…).  
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The left–hand side of the dialog box displays the current page of the document opened in ABBYY FineReader, and the right–
hand side contains image editing tools. The page navigation pane is at the bottom. 

2. An overview of editing tools:  

● Deskew corrects image skew. 

● Photo Correction straightens text lines, removes motion blur, and reduces noise.  

● Correct Trapezium Distortions corrects perspective distortions.  

● Rotate&Flip rotates the image to standard orientation (horizontally, left to right). 

● Split splits the image (e.g. facing pages) into separate units. 

● Crop is used to crop the unneeded edges of an image. 

● Invert enables standard inversion of document colors (dark text against light background). 

● Image Resolution changes image resolution. 

● Eraser erases a part of the image. 
Click the button of tool you want to use to perform the necessary adjustments. The left–hand side of the dialog box displays a 
preview of the results. Most of the tools can be applied to all of the pages in a document by checking the Apply to all images 
option.  

3. Once you have made all of the necessary adjustments, close the dialog box by clicking . 
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Tips for Improving OCR Quality 
This chapter provides advice on selecting the OCR options that best match the structure of your document and choosing the right 
settings to handle non–standard situations. You will learn about the possible causes of errors and poor OCR quality, as well as 
ways to eliminate some problems and avoid others, if possible. 
● OCR Options 

● When the Complex Structure of a Paper Document Is Not Reproduced in the Electronic Document 

● Adjusting Area Shapes and Area Borders 

● Picture Not Detected 

● Barcode Not Detected 

● Table Not Detected 

● Table Cells Detected Incorrectly 

● Changing Text Properties 

● Vertical or Inverted Text Not Recognized Properly 

● Paper Document Contains Decorative (Non–Standard) Fonts 

● Incorrect Font in Recognized Text or Some Characters Are Replaced with "?" or "□" 

OCR Options 
Selecting the right OCR options is crucial for flawless and fast OCR. The choice depends not only on the type and complexity of 
your paper document but also on how you are planning to use the electronic version. 

OCR options are grouped together on the Read tab of the Options dialog box (Tools>Options…). 
Important! ABBYY FineReader automatically recognizes the pages added to a document using the current settings. You can turn 
off automatic analysis and OCR of newly added images on the Scan/Open tab of the Options dialog box (Tools>Options…). 
Note. If you change the OCR options after a document has been recognized, run the OCR process again with the new options. 

On the Read tab of the Options dialog box, you may select from the following options: 

● Reading mode 
Select a reading mode. 
Two reading modes are available: 

● Thorough reading 
In this mode, ABBYY FineReader analyzes and recognizes both simple documents and documents with complex 
layouts, even those with text printed on a color or raster background and documents with complex tables (including 
tables with white grid lines and tables with color cells). 
Note. Compared to the Fast mode, the Thorough mode takes more time but ensures better recognition quality. 

● Fast reading 
This mode is recommended for processing large documents with simple layouts and good quality images. 

Select the mode that best suits your needs. 

● Training 
Pattern training is disabled by default. Select the Train user pattern option to teach ABBYY FineReader new characters 
when it performs OCR on your pages. 
Pattern training is useful for the following types of texts: 

● Texts printed in decorative fonts 

● Texts which contain special characters (e.g. mathematical symbols) 

● Large documents (more than 100 pages) of poor print quality 

You can either use the built–in character patterns or create your own. Select the desired option under Training. 

When the Complex Structure of a Paper Document Is Not 
Reproduced in the Electronic Document 
Before running the document recognition process, ABBYY FineReader conducts an analysis of the logical structure of the 
document and detects areas containing text, pictures, tables, and barcodes. The program then relies on this analysis to identify the 
areas and the recognition order. This information helps recreate the formatting of the original document.  
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By default, ABBYY FineReader is set to automatically analyze the document. However, very complex formatting may cause 
incorrect detection of some areas. Correcting only the problem areas is much faster approach than drawing all of the areas 
manually. 

Layout correction can be performed by using the following tools and commands:  

● Manual area adjustment tools on the Image window toolbar. 

● Shortcut menu commands available by right–clicking the selected area in the Image window or the Zoom window. 

● Commands in the main Areas menu. 
Restart the OCR process after making the desired adjustments. 

Adjusting Area Shapes and Area Borders 
Before recognition, the program analyzes and highlights different area types, such as: Text, Image, Table and Barcode. Different 
types of border areas are distinguished by different colors. ABBYY FineReader relies on this analysis to identify areas and the 
recognition order. This information helps recreate the original page formatting.  
The highlighted area is active. Click an area to make it active. You can use the Tab key to navigate through the areas. Each area is 
numbered. These numbers determine the order of navigation. By default, the ordinal numbers of the areas are not displayed in the 
Image window — this feature is activated by selecting the area re–numbering function. 
If the text of an area does not fit within its borders (this may happen, for example, if you edit the recognized text), the text outside 
the borders of a non–active area may not be visible on the screen. Red markers that appear on the borders of the area will alert you 
to this. Once an area becomes active, its borders will expand to fit the entire text to the screen. 

The tools for manually marking and editing the areas can be found in the Image window, as well as the pop–up toolbars for Text, 
Image and Table areas (pop–up toolbars appear next to the active area). 
Important! After you have finished adjusting the areas, re–launch the OCR process. 

Creating a new area 

1. Select a tool from the Image window: 

 draws a Recognition Area. 

 draws a Text Area. 

 draws an Picture Area. 

 draws a Table Area. 

2. Use the mouse to draw an area. 
New areas can be drawn without selecting a tool from the Image window toolbar. Just draw an area on the image while 
holding the following keys: 

● Ctrl+Shift draws a Text area. 

● Alt+Shift draws an Image area. 

● Ctrl+Alt draws a Table area. 

● Ctrl+Shift+Alt draws a Barcode area. 
You can change the area type. Right–click the selected area to choose Change Area Type from the shortcut menu, and then 
select the desired area type. 

Adjusting area borders 

1. Place the mouse cursor on the area border. 

2. Left-click and drag in the desired direction. 

3. Release the mouse button when done. 
Note. You can simultaneously adjust the vertical and horizontal borders of the area by placing the mouse pointer on a corner 
of the area. 

Adding/removing area parts... 

1. Select the /  tool on the pop-up toolbar for Text or Image areas. 

2. Place the mouse cursor inside the area and select part of the image. This segment will be added to or deleted from the area. 

3. Adjust the area border, if necessary. 
Notes: 
1. These tools may only be applied to Text and Image areas. You cannot add/delete a segment in a table or barcode area. 
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2. The area borders can also be adjusted by adding vertices (splitting points). The resulting segments can be dragged in any 
direction using the mouse. To add a new vertex, move the cursor to the desired point on the border while holding 
Ctrl+Shift (this switches the pointer to crosshairs) and click. A new vertex will appear on the area border. 

Selecting one or more areas... 

● Select one of the ,  or  tools from the Image window toolbar and click on the desired areas while holding 
the Ctrl key. Click on the selected area once again to cancel the selection. 

Moving an area... 

● Select an area and move it while holding the Ctrl key. 

Re–numbering areas... 

1. Select Order Areas from the Areas menu. 

2. Select the areas in the order desired for the output document. 
Note. The areas are automatically numbered from left to right during automatic page analysis, regardless of the direction of 
the text on the image. 

Deleting an area... 

● Select the  tool and click the area you wish to delete. 

● Select the areas to delete and then click Delete Area from the shortcut menu. 

● Select the areas to delete and then press the Delete key. 
 
To delete all areas: 

● Select Delete All Areas and Text from the Image window shortcut menu. 
Important! Deleting an area from an image that has already been recognized will delete all of the text in the corresponding 
Text window. 

Changing text orientation... 

● Select the desired text orientation from the drop-down Orientation menu on the Area Properties toolbar (the >Area 
Properties shortcut menu). 

Changing area border colors... 

1. Open the Options dialog box in the View tab (Tools>Options…). 

2. Select the area type under Appearance and choose the color on the Color palette. 

Picture Not Detected 
Picture areas mark the pictures contained in your document. You can also use picture areas to select any text fragments that you 
want treated as pictures (ABBYY FineReader will not perform OCR on these areas). If the program fails to detect a picture 
automatically, use the Picture tool to draw a picture area around the picture manually. 

1. On the toolbar at the top of the Image window, select  tool and then use the mouse to draw a rectangle around the picture 
on your image. 

2. Re–launch the OCR process. 

You can change the type of any area to Picture by right–clicking inside the area and selecting Change Area Type>Picture. 

Barcode Not Detected 
Barcode areas mark the barcodes contained in a document. If your document contains a barcode that you would like to render as a 
sequence of letters and digits rather than as an image, select the barcode and change the area type to Barcode. 

To make ABBYY FineReader detect barcodes: 

1. Hold Ctrl+Shift+Alt and use the mouse to select an area in the Image window or the Zoom window. 

2. Run image recognition. 

Barcode types supported by ABBYY FineReader 10: 
Code 3 of 9 Code 128 Check Interleaved 2 of 5 UPC–A 
Check Code 3 of 9  EAN 8 Matrix 2 of 5 UPC–E 
Code 3 of 9 without asterisk EAN 13 Postnet PDF417 
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Codabar IATA 2 of 5 Industrial 2 of 5 Aztec code 

Code 93 Interleaved 2 of 5 UCC–128 Data Matrix 

Note: The default barcode type is Autodetect, which means that barcode types are to be detected automatically. However, not all 
barcode types can be autodetected, and sometimes you may need to select the appropriate type manually on the Area Properties 
panel.  
ABBYY FineReader can automatically detect the following types of barcode: Code 3 of 9, Code 93, Code 128, EAN 8, EAN 13, 
Postnet, UCC–128, UPC–E, PDF417.  

Table Not Detected 
Table areas mark tables or text fragments arranged in a tabular form. If the program fails to detect a table automatically, use the 
Table tool to draw a table area around the table manually. 

1. Select  tool on the toolbar at the top of the Image window and use the mouse to draw a rectangle around the table on 
your image. 

2. Select Analyze Table Structure from the table shortcut menu or click  button on the Table area's pop–up toolbar.  

3. Edit the results by using the pop–up toolbar, the table shortcut menu, or the commands from the main Areas menu. 

4. Re–launch the OCR process. 

You can assign the Table to an already recognized area. To do so, select Change Area Type>Table from the shortcut menu by 
right–clicking on the area. 

Table Cells Detected Incorrectly 
If ABBYY FineReader failed to correctly detect the rows and columns in a table while running automatically, you can adjust the 
layout manually and re–run the OCR process. 
 

 
 
Editing Tables in the Image window or the Zoom window: 
● Use the Areas menu commands and the shortcut menu by right–clicking the selected Table area to: 

● Analyze Table Structure — automatic table structure analysis replaces manually drawing vertical and horizontal 
separators in a table. 

● Split Cells, Merge Cells, and Merge Rows correct of the rows and columns that were automatically detected in the table. 

● Use the pop–up toolbar for the selected table to: 

Add a horizontal or vertical separator, delete table separators, analyze table structure, split table cells, or merge table cells or 
rows.  

Click the Table area and select the appropriate tool from the pop–up toolbar: . 

Notes: 
1. The cell splitting command can only be applied to table cells that were previously merged. 

2. To merge or split table cells or rows, select them on the image and then choose the appropriate tool or menu command. 
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3. If the table contains vertical text cells, you may need to change the text properties first. 

4. If the table cells only contain an image, check the Treat selected cells as picture option on the Area Properties panel (the 
>Area Properties shortcut menu). 
If the cell contains a combination of image and text, select the image to turn it into a dedicated area inside the cell. 

Changing Text Properties 
When performing automatic document analysis, ABBYY FineReader detects different area types on document pages (such as 
tables, images, text and barcodes). The program also analyzes the document structure and identifies headings and other layout 
elements such as headers and footers, images and diagram captions, etc.  
You can manually change incorrectly defined properties in some Text and Table areas.  

1. Select the area in the Image window or the Zoom window and adjust the properties in the Area Properties panel of the 
Image window.  
The Area Properties panel lets you set the following properties: 

● Language — For details, see Document languages. 

● Function displays the function of the text, i.e., header or footer, heading, etc. (applies only to Text areas). 

● Orientation — For details, see Vertical or Horizontal Text Not Recognized Properly. 

● Print type — For details, see Print Type. 

● Inversion — For details, see Vertical or Horizontal Text Not Recognized Properly. 

● Hieroglyphic text direction — For details, see Recognizing Documents in More Than One Language. 
Notes: 

● Use /  buttons to navigate left and right along the properties panel if the Image window is not wide enough to 
display the entire properties panel. 

● Some of the text properties can be modified using the shortcut menu available by right–clicking on a Text area. 

2. Re–launch the OCR process after making the necessary changes. 

Vertical or Inverted Text Not Recognized Properly 
A fragment of recognized text may contain a large number of errors if the orientation of the fragment was detected incorrectly or 
if the text in the fragment is inverted (i.e. light text is printed on a dark background). 

To solve this problem: 

1. In the Image window, select the area or the table cell that contains vertical or inverted text. 

2. In the Image window on the Area Properties panel (right–click the area and select Area Properties to make the panel 
visible), select: 

● Vertical (top–to–bottom) or Vertical (bottom–to–top) from the Orientation drop–down list 
or 

● Inverted from the Inversion drop–down list 

3. Re–launch the OCR process. 

Paper Document Contains Decorative (Non–Standard) Fonts 
The Training mode improves OCR quality on documents with decorative fonts or documents containing special characters (e.g. 
mathematical symbols). 
In Training mode, a user pattern is created which can be used when performing OCR on the entire text. 

To use a pattern to recognize a document: 

1. Open the Options dialog box (Tools>Options…) and then click the Read tab. 

2. Under Training, select the Train user pattern option. 
Note. If you select Use built–in patterns, ABBYY FineReader will use both the user patterns and its factory preset patterns 
for OCR. 

3. Click the Pattern Editor… button. 

4. In the Pattern Editor dialog box, select the desired pattern and then click Close. 

5. In the ABBYY FineReader main window, click the Read button. 
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Incorrect Font in Recognized Text or Some Characters Are 
Replaced with "?" or "□" 
If you see "?" or "□" replacing letters in the Text window, check to see if the fonts selected to display the recognized text contain 
all the characters used in your text. 
You can change the font in the recognized text without launching the OCR process again. 

To change the font in a short document: 

1. Select a text fragment where some characters are displayed incorrectly. 

2. Right–click the selection and select Properties from the shortcut menu. 

3. On the Text Properties panel, select the desired font. The font in the selected text fragment will change accordingly. 

To change the font in a long document where styles are used: 
1. From the Tools menu, select Style Editor… 

2. In the Style Editor dialog box, select the desired style and change its font. 

3. Click OK. The font in all the text fragments using this style will change accordingly. 

Important! If an ABBYY FineReader document was recognized or edited on another computer, the text in the document may 
be displayed incorrectly on your computer. If this is the case, make sure that all the fonts used in this document are installed on 
your machine. 

Checking and Editing the Recognized Text 
Once the OCR process is complete, the recognized text appears in the Text window for review and editing. This section provides 
you with information on working with recognized text. 

● Checking the Text in the Text Window 

● Checking Spelling 

● User Dictionary: Adding and Removing Words 

● Using Styles 

● Editing Hyperlinks 

● Editing Tables 

Checking Text in the Text Window 
You can check, edit, and format recognition results in the Text window.  
The Text window toolbar in the upper part of the window lets you open the Check Spelling dialog box. This dialog box activates 
spellchecking, which can also be run by using the spellchecker control buttons in the Text window. 

Use the /  buttons to toggle between the next/previous uncertain word or character. If uncertain characters are not 
highlighted, click the  button in the bottom area of the Text window. 

To check an uncertain word in the Text window: 

1. Click the word in the Text window. In the Image window, the location of the word will be shown, and, in the Zoom window, 
you will see the magnified image of the word. 

2. Make changes in the word in the Text window, if necessary. 
This method is convenient when you need to compare the source and resulting documents. 

The Main Toolbar provides access to the drop–down saving options menu. 

The tools for formatting recognized text are available on: 

● The right–hand side of the Main Toolbar. 

 
● The Text Properties panel (right–click and select Text>Properties).  

Note. Use the /  buttons to navigate left and right along the properties panel if the Text window is not wide enough to 
display the entire text properties panel. 
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Checking Spelling 
You can check the words with uncertain characters from the Check Spelling dialog box (Tools>Check Spelling…). 
 

 

In this dialog box, you can choose to apply (or reject) the suggested changes either to the current occurrence or to all the 
occurrences of a word in the text. 

● Click Ignore to skip the word without making changes. 
The highlighting will be removed. 

● Click Replace to replace the word with one of the suggested corrections. 

● Click Add… to place the selected word into the dictionary. 
At next use, this word will not be treated as an error. 

Tip. To customize spell checking, click the Settings… button in the Check Spelling dialog box. 

For character–based languages, the program will suggest similar–looking characters when a direct match is unclear. 
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User Dictionary: Adding and Removing Words 
If your text contains many special terms, abbreviations, and proper names, adding these terms to the user dictionary will improve 
OCR quality. For each added word, ABBYY FineReader generates all possible word forms to allow the program to reliably 
recognize it in its various forms (plural, verb, etc.). 

To add a word to the dictionary while checking the spelling: 

1. In the Check Spelling dialog box, click the Add… button. 

2. In the Primary form dialog box enter the following information: 

● Part of speech (Noun, Adjective, Verb, Uninflected) 

● If the word is always capitalized, select the Sentence case item 

● The primary form of the word 

3. Click OK. The Create Paradigm dialog box will open. 
ABBYY FineReader will ask you questions about the possible forms of the word in order to construct the paradigm of the 
new word. Click Yes or No to answer these questions. If you make a mistake, click the Anew button and ABBYY FineReader 
will repeat the question. The created paradigm will be displayed in the Paradigm dialog box.  
Important! Paradigms can only be created for words added in the following languages: English, Spanish, Italian, German 
(old and new spelling), Russian, Ukrainian, and French. 

When adding English words, you have the option of entering them in their uninflected form rather than creating a paradigm. On 
the Advanced tab, click Spell Checker Settings… and select Skip prompting for word forms (English dictionary only). 

To add or remove a word while viewing the dictionary: 

1. From the Tools menu, select View Dictionaries… 

2. In the Select Dictionary dialog box, select the desired language and click View… 

3. In the Dictionary dialog box, type a word and click Add… or select a word and click Delete. 

The program will notify you if the desired word is already in the dictionary. You may then wish to view its paradigm. If the 
paradigm is incorrect, create a new paradigm by clicking the Add… button in the Add Word dialog box. 

You can import user dictionaries created in previous versions of ABBYY FineReader (versions 6.0, 7.0, 8.0 and 9.0 are 
supported). 

1. From the Tools menu, select View Dictionaries…, select the desired language, and click View… 

2. In the Dictionary dialog box, click the Import… button and select the dictionary file you wish to import (it must have the 
extension *.pmd, *.txt, or *.dic). 

Using Styles 
During text recognition, ABBYY FineReader detects the styles and formatting used in the original document. These styles and 
formatting are reproduced in the output document by creating the appropriate style hierarchy. If necessary, you can review and 
edit the document styles and create new styles to format recognized text in the Text window. 

To apply a style to a selected text fragment: 

1. Select the desired text fragment in the Text window. 

2. Select Properties from the shortcut menu. 

3. Select the desired style in the open Text Properties panel from the Style list. 

Note. When saving recognized texts in RTF, DOC, and DOCX formats, all styles are preserved. 

To modify, view, create, or delete a style: 

1. Go to the Tools menu and select Style Editor… 

2. Select the desired style from the list of available options in the Style Editor dialog box. The right–hand side of the dialog box 
contains the selected style settings (style name, font name, font size, font effects, character spacing, and scale). You can 
change these settings as needed. 

3. To create a new style, click the New button. The newly created style will be added to the list of available styles. Select the 
appropriate settings for the new style in the right–hand side of the dialog box. 

4. To delete all styles, click the Remove All button. 

Editing Hyperlinks 
ABBYY FineReader detects hyperlinks and recreates their destination addresses in the output document. Detected hyperlinks are 
underlined and displayed in blue. 
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When viewing the recognized document in the Text window, rest the mouse pointer on a hyperlink to view its address. To follow 
a hyperlink, select Open Hyperlink from its shortcut menu, or press Ctrl and left–click on the hyperlink. 

To add, delete or change the text or address of a hyperlink: 

1. In the Text window, select the desired hyperlink. 

2. To remove a hyperlink, right–click it and select Remove Hyperlink from the shortcut menu. 

3. To add or change a hyperlink, click Hyperlink… in its shortcut menu, or click  on the main toolbar at the top of the Text 
window. In the Edit Hyperlink dialog box, you can: 

● Make the necessary text changes in the Text to display field. 

● Select/change the hyperlink type in the СLink to group: 

● Select Web page to link to an Internet page. 
In the Address field, specify the protocol and the URL of the page (e.g. http://www.abbyy.com) 

● Select Local file to link to a file. 
Click Browse… to browse for the file to which the hyperlink will point (e.g. file://D:/MyDocuments/ABBYY 
FineReaderGuide.pdf) 

● Select E–mail address so that the user can send an e–mail message to the address contained in the hyperlink by 
simply clicking the hyperlink. 
In the Address field, specify the protocol and the e–mail address (e.g. mailto:office@abbyy.com). 

Editing Tables 
ABBYY FineReader lets you edit recognized tables in the Text window. The following options are available: 

1. Split table cells.  
Click the left mouse button to select a cell, and then select Split Table Cells from the Edit menu. 
Important! This command can only be applied to table cells that have been previously merged. 

2. Merge table cells.  
Use the mouse to select the table cells to be merged, and then select Merge Table Cells from the Edit menu. 

3. Merge table rows.  
Use the mouse to select the table rows to be merged, and then select Merge Table Rows from the Edit menu. 

4. Delete cell contents.  
Select the cell (or a group of cells) with the contents you wish to delete and press the Delete key. 

Note. By default, the table editing tools are not displayed on the toolbar. You can add buttons to the toolbar by using the 
Customize Toolbars and Shortcuts dialog box (Tools>Customize…). 

Working with Complex–Script Languages 
ABBYY FineReader can recognize texts written in Hebrew, Yiddish, Japanese, Chinese, Thai, and Korean. Consider the 
following when working with documents in character–based languages and documents in which a combination of character–based 
and European languages is used. 
You may need the to do the following to recognize these types of documents: 

● Installing Additional Languages 

● Recommended Fonts 
This section contains tips and guidelines on improving recognized text quality: 

● Disabling Automatic Image Processing 

● Recognizing Documents Written in More Than One Language 

● Non–European Characters Not Displayed in the Text Window 

● Selecting the Direction of Recognized Text 

Installing Additional Languages 
To recognize texts written in Japanese, Chinese, Thai, Korean, Hebrew, or Yiddish you may need to install these languages 
separately.  
Note. Microsoft Windows Vista and Windows 7 support these languages by default. 

To install new languages in Microsoft Windows XP: 
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1. Click Start on the Control panel. 

2. Select Control Panel>Regional and Language Options.  

3. On the Language tab, select: 

● Install files for complex script and right–to–left languages 
to support Hebrew, Yiddish, and Thai 

● Install files for East Asian languages 
to support Japanese, Chinese, and Korean 

4. Click OK. 

Recommended Fonts 
The table below lists recommended fonts for working with Hebrew, Yiddish, Thai, Chinese, and Japanese texts. 

OCR Language Recommended Font 

Hebrew Arial™ Unicode™ MS* 

Yiddish Arial™ Unicode™ MS* 

Thai Arial™ Unicode™ MS* 
Aharoni 
David 
Levenim mt 
Miriam 
Narkisim 
Rod 

Chinese (PRC), 
Chinese (Taiwan), 
Japanese, Korean,  
Korean (Hangul) 

Arial™ Unicode™ MS* 
SimSun fonts 
For example: SimSun (Founder Extended), SimSun–18030, NSimSun. 
Simhei 
YouYuan 
PMingLiU 
MingLiU 
Ming(for–ISO10646) 
STSong 

* This font is installed together with Microsoft Windows XP and Microsoft Office 2000 or later. 

Disabling Automatic Image Processing 
By default, any pages you add to an ABBYY FineReader document are automatically recognized.  
However, if your document contains a text in a Character–based language combined with a European language, we recommend 
disabling automatic page orientation detection and using the dual page splitting option only if all of the page images have the 
correct orientation (e.g., they were not scanned upside down). 

The Detect page orientation and Split dual pages options can be enabled and disabled directly in the image scanning and 
opening dialog boxes, and from the Options dialog box on the Scan/Open tab. 
Note. If a document is written in Hebrew or Yiddish and dual pages need to be split, you should first select the recognition 
language, and only then use the Split dual pages option to correctly restore the document page order. 

If your document has a complex structure, we recommend disabling automatic analysis and OCR for images and performing these 
operations manually. 

To disable automatic analysis and OCR: 

1. Open the Options dialog box (Tools>Options…). 

2. Select the Do not read and analyze acquired page images automatically option on the Scan/Open tab. 

3. Click OK. 

Recognizing Documents Written in More Than One Language 
The instructions below will help you process a document written in English and Chinese. 
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1. Disable the automatic analysis and OCR options. 

2. Select More languages… in the Pages window from the Document Languages list. Select Specify languages manually 
from the Language Editor dialog box and select Chinese and English from the language list (for details, see Document 
Languages). 

3. Scan or open images after disabling Detect page orientation. The dual page splitting option should be used only if all page 
images have the correct orientation. The pages will be added to the current ABBYY FineReader document after the command 
is executed. 
Important! When scanning, be sure that the pages are properly centered on the scanner's glass bed. If the skew is too large, 
the text may be recognized incorrectly. 

4. To draw areas on the image manually, use the tools for Adjusting Area Shapes and Area Borders.  

Note. If the structure of your document is simple, you can launch automatic layout analysis. Click the  (Analysis) button 
or press Ctrl+E on the toolbar of the Image window. 

5. If there are areas on the image where text is written in only one language: 

● Select these areas. 

● Select the language of the text area (Chinese or English) on the Area Properties panel. 
Important! You can only specify a language for areas of the same type. If you select both text and table areas, you won't 
be able to specify a language. 

● If necessary,select the text direction from the Orientation drop–down menu (for details, see Vertical or Inverted Text Not 
Recognized Properly). 

● For texts in character–based languages, the program provides a selection of the text directions in the Hieroglyphic text 
direction drop–down menu (for details, see Changing Text Properties). 

6. Click Recognize. 

Non–European Characters Not Displayed in the Text Window 
If a character–based language is displayed incorrectly in the Text window, you may have selected the Plain text mode. 

To change the font used in Plain text mode: 

1. Open the Options dialog box (Tools>Options…). 

2. Go to the View tab. 

3. Select Arial Unicode MS from the Font used to display plain text drop–down menu. 

4. Click OK. 

If nothing has changed in the Text window, refer to: Incorrect Font in Recognized Text or Some Characters Are Replaced with 
"?" or "□". 

Selecting the Direction of Recognized Text 
ABBYY FineReader automatically detects text direction when it performs OCR. If required, you can manually adjust the 
direction of recognized text. 

1. Go to the Text window. 

2. Select one or several paragraphs. 

3. Click  on the main toolbar. 

Note. For character–based languages, use the Hieroglyphic text direction option to select the text direction before text 
recognition is performed. For details, see Changing Text Properties. 

Saving the Results 
Recognized texts can be saved to a file, sent to another application without saving them to disk, copied to the Clipboard, or sent 
by e–mail as attachments in any of the supported saving formats.  
● Saving: General 

Describes the saving capabilities provided by ABBYY FineReader. 

● Document Properties 

● Saving in RTF/DOC/DOCX 

● Saving in XLS/XLSX 
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● Saving in PDF 

● Saving in PDF/A 

● PDF Security Settings 
Explains the security settings available when saving in PDF: protecting your document with passwords that prevent 
unauthorized opening, editing, or printing and selecting an encryption level compatible with earlier versions of Adobe 
Acrobat. 

● Saving in HTML 

● Saving in PPTX 

● Saving in TXT 

● Saving in CSV 

● Saving to Microsoft SharePoint 

● Saving an Image of the Page 
Describes the procedure that saves your page without performing OCR on it and provides advice on reducing the size of your 
images. 

Saving: General 
On the File menu you can choose from different saving methods for the recognized text and send it to various applications: 

● File>Save FineReader Document 
Saves the current ABBYY FineReader document. Both the recognized text and the page images are saved. 

● File>Save Document As 
Saves the recognized text on your hard disk in a format of your choice. 

● File>Send To 
Opens the recognized text in an application of your choice. No information is saved on your drive. 

● File>Send Selected Pages To 
Opens the selected pages in an application of your choice. No information is saved on your drive. 

● File>Save To Microsoft SharePoint 
Saves the recognized text in a network location: on a Web site, on a portal, or in an electronic library. 

● File>e–mail 
Sends the image or recognized text via e–mail. In the e–mail Pages dialog box, select the desired options for your e–mail 
attachment and click OK. A new e–mail message will be created with the image or recognized text attached to it. 

● File>Print 
Prints the text or the images of the selected pages of the current ABBYY FineReader document. 

 
Supported applications 
● Microsoft Word 2000 (9.0), 2002 (10.0), 2003 (11.0), and 2007 (12.0) 

● Microsoft Excel 2000 (9.0), 2002 (10.0), 2003 (11.0), and 2007 (12.0)  

● Microsoft PowerPoint 2003 (11.0) (with Microsoft Office Compatibility Pack for Word, Excel, and PowerPoint 2007 formats) 
and 2007 (12.0)  

● Corel WordPerfect 10.0 (2002), 11.0 (2003), 12.0, 13.0, and 14.0  

● Lotus Word Pro 97 and Millennium Edition  

● OpenOffice.org 3.0, 3.1 

● Adobe Acrobat/Reader (5.0 and later). 
Note: To ensure better compatibility, we recommend installing the latest updates and upgrades available for the above 
applications. 

Document Properties 
Document properties contain information about the document (the extended title of the document, author, subject, key words, etc). 
Document properties can be used to sort your files. Additionally, you can search for documents by their properties. 
When recognizing PDF–files and a number of image types, ABBYY FineReader exports the properties of the source document. 
You can change them later. 

To add or modify document properties: 

● Click Tools>Options... 

● Click the Document tab, and, in the Document properties group, specify the title, author, subject and key words. 
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Saving in RTF/DOC/DOCX 
To save your text in RTF/DOC/DOCX: 
● In the drop–down list on the main toolbar, choose a document layout saving mode. 

● Click File>Save Document As>Microsoft Word Document or the Save button on the main toolbar. Click the arrow near the 
Save button and choose a saving format from the list. If there is no suitable format in the list, click Save to other formats…, 
and, in the dialog box that opens, select the desired format. 

Tip. Additional saving options are available in the Options dialog box: select Tools>Options…, click the Save tab, and then 
click the RTF/DOC/DOCX tab. 
The saving options on this tab are grouped into the following categories: 
Retain layout 
Depending on how you are planning to use your electronic document, select the best option below: 

● Exact copy 
Produces a document that maintains the formatting of the original. This option is recommended for documents with complex 
layouts, such as promotion booklets. Note, however, that this option limits the ability to change the text and formatting of the 
output document. 

● Editable copy 
Produces a document that nearly preserves the original format and text flow but allows easy editing. 

● Formatted text 
Retains fonts, font sizes, and paragraphs, but does not retain the exact locations of the objects on the page or the spacing. The 
resulting text will be left–aligned. (Right–to–left texts will be right–aligned). 
Note. Vertical texts will be changed to horizontal in this mode. 

● Plain text 
Unlike the Formatted text mode, this mode does not retain formatting. 

 
Default paper size 
You can select the paper size to be used for saving in RTF, DOC or DOCX format from the Default paper size drop–down list. 
Tip. To ensure the recognized text fits the paper size, select the Increase paper size to fit content option. ABBYY FineReader 
will automatically select the most suitable paper size when saving. 
 
Text settings 

● Keep headers and footers 
Retains running titles (headers and footers) in the output text. 

● Keep page breaks 
Retains the original page arrangement. 

● Keep line breaks 
Retains the original arrangement into lines. 

● Retain text and background colors 
Retains the original color of the letters. 
Note. Word 6.0, 7.0, and 97 (8.0) have a limited text and background color palette, therefore the original document colors 
may be replaced with the ones available in the Word palette. Word 2000 (9.0) or later retains the colors of the source 
document in full. 

 
Picture settings 
Documents containing a large number of pictures are very large. To reduce the size of the file, select the desired option in the 
Image quality group. 
Tip: 

● To change the picture saving parameters, click Custom…. In the Custom Picture Settings dialog box, select the desired 
parameters and click OK. 

● If you don't want to keep pictures in the recognized text, make sure the Keep pictures option is clear. 
 
Advanced 
Some of the more advanced saving options become available by clicking the Advanced group. 

● Highlight uncertain characters 
Select this option to edit the recognized text in Microsoft Word rather than in the ABBYY FineReader Text window. All 
uncertain characters will be highlighted in the Microsoft Word window. 
Tip. You can change the color of uncertain characters on the View tab of the Options dialog box (Tools>Options…). 

● Enable compatibility with other word processors 
Produces a document that can be opened and edited in earlier versions of Microsoft Word and other word processing 
applications that support the RTF format. 
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Saving in XLS/XLSX 
To save your text in XLS/XLSX: 
● In the drop–down list on the main toolbar, choose a document layout saving mode. 

● Click File>Save Document As>Microsoft Excel Document or the Save button on the main toolbar. Click the arrow near the 
Save button and choose a saving format from the list. If there is no suitable format in the list, click Save to other formats…, 
and, in the dialog box that opens, select the desired format. 

Tip. Additional saving options are available in the Options dialog box: select Tools>Options…, click the Save tab, and then 
click the XLS/XLSX tab. 
The following options are available: 

● Ignore text outside tables 
Saves only the tables and ignores the rest. 

● Convert numeric values to numbers 
Converts numbers into the "Numbers" format in the XLS file. Microsoft Excel may perform arithmetical operations on cells 
of this format. 

● Keep headers and footers 
Preserves headers and footers in the output document. 

Saving in PDF 
To save your text in PDF: 
● In the drop–down list on the main toolbar, choose a document layout saving mode. 

● Click File>Save Document As>PDF Document or the Save button on the main toolbar. Click the arrow near the Save button 
and choose a saving format from the list. If there is no suitable format in the list, click Save to other formats…, and, in the 
dialog box that opens, select the desired format. 

Tip. Additional saving options are available in the Options dialog box: select Tools>Options…, click the Save tab, and then 
click the PDF tab. 
The saving options on this tab are grouped into the following categories: 
Default paper size 
From the Default paper size drop–down list, choose the paper size to be used for saving in PDF format. 
 
Save mode 
Depending on how you are planning to use your electronic document, select one of the best option below: 

● Text and pictures only 
This option saves only the recognized text and the associated pictures. The page will be fully searchable and the size of the 
PDF file will be small. The appearance of the resulting document may slightly differ from the original.  

● Text over the page image 
This option saves the background and pictures of the original document and places the recognized text over them. Usually, 
this PDF type requires more disk space than Text and pictures only. The resulting PDF document is fully searchable. In 
some cases, the appearance of the resulting document may slightly differ from the original.  

● Text under the page image 
This option saves the entire page image as a picture and places the recognized text underneath. Use this option to create a fully 
searchable document that looks virtually the same as the original.  

● Page image only 
This option saves the exact image of the page. This type of PDF document will be virtually indistinguishable from the original 
but the file will not be searchable. 

 Depending on the save mode you select, some of the following options will become available: 

● Retain text and background colors 
Select this option to retain the font color and background when saving in PDF.  

● Keep headers and footers 
Preserves headers and footers in the output document. 

● Enable Tagged PDF (compatible with Adobe Acrobat 5.0 and above)  
Select this option to add PDF tags into the output PDF document. 

Apart from text and pictures, PDF files can contain information about the document structure such as logical parts, pictures, and 
tables. This information is encoded in PDF tags. A PDF file equipped with PDF tags may be reflowed to fit different screen sizes 
and will display well on handheld devices. 
Important! If your recognized document contains text in Hebrew or Yiddish, you cannot create a tagged PDF file. 
● Use Mixed Raster Content 

Select this option to retain the visual quality of the text and the pictures in a highly compressed document. 
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Picture settings 
If your document contains a large number of pictures, the resulting file may be very large. You can reduce its size by selecting 
picture settings manually in the Image Quality group.  
Tip: 

● To change the image saving parameters, click Custom…. In the Custom Picture Settings dialogue box, the desired 
parameters and click. 

● If you don't want to save images in the recognized text, make sure the Keep pictures option is clear. 
 
Font settings 
You can use either the standard Acrobat fonts or the fonts installed on your system. To specify the font set to be used, in the Font 
drop–down list, select one of the following: 

● Use standard fonts 
If this option is selected, the PDF file refers to the standard Acrobat fonts: Times New Roman, Arial, and Courier New. 

● Use system fonts 
If this option is selected, the PDF file refers to the standard fonts installed on your computer. 

If you don't want to use embedded fonts in your PDF–document, make sure the Embed fonts option is clear. 
 
Security 
You can use passwords to prevent your PDF document from unauthorized opening, printing or editing: 
● Click the PDF Security Settings… button and in the dialog box, select the desired security settings. 
 

Saving in PDF/A 
Select the PDF/A saving format if you want to create a PDF–document with full–text search capabilities that maintains visual 
quality or a document to be stored in an archive. 

To save your text in PDF/A: 

● In the drop–down list on the main toolbar, choose a document layout saving mode. 

● Click File>Save Document As>PDF Document or the Save button on the main toolbar. Click the arrow near the Save button 
and choose a saving format from the list. If there is no suitable format in the list, click Save to other formats…, and, in the 
dialog box that opens, select the desired format. 

Tip. Additional saving options are available in the Options dialog box: select Tools>Options…, click the Save tab, and then 
click the PDF/A tab. 
The saving options on this tab are grouped into the following categories: 
Default paper size 
From the Default paper size drop–down list, choose the paper size to be used for saving in PDF format. 
 
Save mode 
Depending on how you are planning to use your electronic document, select one of the best option below: 

● Text and pictures only 
This option saves only the recognized text and the associated pictures. The page will be fully searchable and the size of the 
PDF file will be small. The appearance of the resulting document may slightly differ from the original. 

● Text over the page image 
This option saves the background and pictures of the original document and places the recognized text over them. Usually, 
this PDF type requires more disk space than Text and pictures only. The resulting PDF document is fully searchable. In 
some cases, the appearance of the resulting document may slightly differ from the original. 

● Text under the page image 
This option saves the entire page image as a picture and places the recognized text underneath. Use this option to create a fully 
searchable document that looks virtually the same as the original. 

● Page image only  
This option saves the exact image of the page. This type of PDF document will be virtually indistinguishable from the original 
but the file will not be searchable. 

Depending on the save mode you select, some of the following options will become available: 

● Retain text and background colors 
Select this option to retain the font color and background when saving in PDF. 

● Keep headers and footers 
Preserves headers and footers in the output document. 

● Enable Tagged PDF (compatible with Adobe Acrobat 5.0 and above)  
Select this option to add PDF tags into the output PDF document. 
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Apart from text and pictures, PDF files can contain information about the document structure such as logical parts, pictures, and 
tables. This information is encoded in PDF tags. A PDF file equipped with PDF tags may be reflowed to fit different screen sizes 
and will display well on handheld devices. 
Important! If your recognized document contains text in Hebrew or Yiddish, you cannot create a tagged PDF file. 
● Use Mixed Raster Content 

Select this option to retain the visual quality of the text and the pictures in a highly compressed document. 
 
Picture settings 
If your document contains a large number of pictures, the resulting file may be very large. You can reduce its size by selecting 
picture settings manually in the Image Quality group. 
Tip: 

● To change the image saving parameters, click Custom…. In the Custom Picture Settings dialogue box, the desired 
parameters and click ОК. 

● If you don't want to save images in the recognized text, make sure the Keep pictures option is clear. 
 

PDF Security Settings 
When you save a recognized text in PDF format, you can protect the contents of the PDF–document: 
1. With a password required to open the document 

2. With a password required to modify or print the document or copy information to another application 

3. With encoding 

Passwords and other PDF security parameters are set in the PDF Security Settings dialog box.  
To open it, click the PDF Security Settings… button located on the bottom of the Save>PDF tab of the Options dialog box 
(Tools>Options…). 
 
Password for opening the document 
This password protects the PDF–document from unauthorized opening. The user will be able to open the document only after 
entering the password specified by the author. 
To set a password required to open the document: 

1. Select Require password to open document 

2. Click  

3. In the Enter Document Open Password dialogue box, enter your password and confirm it. 
The password you specified will be displayed as dots in the Document Open Password field of the PDF Security Settings 
dialogue box. 
 
Password for editing and printing the document 
This password protects the PDF–document from unauthorized editing and printing as well as copying information to another 
application. The user will be able to do the described action only after entering the password specified by the author. 
To set a password required to access file contents: 

1. Select Restrict printing and editing the document and its security settings 

2. Click  

3. In the Enter Permissions Password dialogue box, enter your password and confirm it. 
The password you specified will be displayed as dots in the Permissions Password field of the PDF Security Settings dialogue 
box. 
Next, select the actions you want to allow the users to do with the PDF–document. These restrictions are set in the Permissions 
settings group. 

● Items in the Printing allowed drop–down list let you allow or prohibit document printing. 

● Items in the Changes allowed drop–down list let you allow or prohibit document editing. 

● If the Enable copying text, pictures, and other content option is selected, the user will be able to copy the contents of the 
PDF–document (text and images) to Clipboard. If you want to prohibit such actions, make sure this option is clear. 

● If the Enable text access for screen reader devices option is selected, the user will be able to make screenshots of the 
opened PDF–document. If you want to prohibit such actions, make sure this option is clear. Note that this option is only 
available for PDF–documents with128–bit encoding or higher. 

 
Encoding level 
Items in the Encryption level drop–down list let you set the encoding type for the password–protected PDF–document. 
Select one of the encoding levels: 

● Low (40 bit) – compatible with Adobe Acrobat 3.0 and above sets a low 40–bit encoding level based on the RC4 standard. 
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● High (128 bit) – compatible with Adobe Acrobat 5.0 and above sets a high 128–bit encoding level based on the RC4 
standard, but the users of earlier Adobe Acrobat versions will not be able to open such PDF–document. 

● High (128–bit AES) – compatible with Adobe Acrobat 7.0 and above sets a high 128–bit encoding level based on the AES 
standard, but the users of earlier Adobe Acrobat versions will not be able to open such PDF–document. 

Saving in HTML 
To save your text in HTML: 

● In the drop–down list on the main toolbar, choose a document layout saving mode. 

● Click File>Save Document As>HTML Document or the Save button on the main toolbar. Click the arrow near the Save 
button and choose a saving format from the list. If there is no suitable format in the list, click Save to other formats…, and, 
in the dialog box that opens, select the desired format. 

Tip. Additional saving options are available in the Options dialog box: select Tools>Options…, click the Save tab, and then 
click the HTML tab. 
The saving options on this tab are grouped into the following categories: 
Retain layout 
Depending on how you are planning to use your electronic document, select the appropriate option: 

● Flexible layout 
Produces a document that maintains the formatting of the original. The output document can be easily edited.  

● Formatted text 
Retains fonts, font sizes, and paragraphs, but does not retain the exact locations of the objects on the page or the spacing. The 
resulting text will be left–aligned. (Right–to–left texts will be right–aligned.) 
Note. Vertical texts will be changed to horizontal in this mode.  

● Plain text 
This mode does not retain formatting.  

Use CSS 
Select this option to save the file in HTML 4 format, which allows maintaining the document layout by using a style table 
incorporated in the HTML–file. 
 
Save mode 

● Keep line breaks 
Retains the original arrangement of lines. 

● Retain text and background colors 
Retains the original color of the letters. 

● Keep headers and footers 
Preserves headers and footers in the output document. 

 
Picture settings 
Documents containing a large number of pictures are very large. To reduce the size of the file, select the desired option in the 
Image quality group. 
Tip: 

● To change the picture saving parameters, click Custom…. In the Custom Picture Settings dialog box, select the desired 
parameters and click OK. 

● If you don't want to keep pictures in the recognized text, make sure the Keep pictures option is clear. 
 
Character encoding 
ABBYY FineReader detects the code page automatically. To change the code page or its type, select the desired code page or 
code page type from the drop–down lists under Character encoding. 

Saving in PPTX 
To save your text in PPTX: 

● In the drop–down list on the main toolbar, choose a document layout saving mode. 

● Click File>Save Document As>Microsoft PowerPoint 2007 Document or the Save button on the main toolbar. Click the 
arrow near the Save button and choose a saving format from the list. If there is no suitable format in the list, click Save to 
other formats…, and, in the dialog box that opens, select the desired format. 

Tip. Additional saving options are available in the Options dialog box: select Tools>Options…, click the Save tab, and then 
click the PPTX tab. 
The saving options on this tab are grouped into the following categories: 
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Text settings 

● Keep line breaks 
Retains the original arrangement of lines. 

● Wrap text 
This option is only available if Keep line breaks is selected. All recognized text is fit entirely inside the text block in the 
slide. 

● Keep headers and footers 
Preserves headers and footers in the output document. 

 
Picture settings 
Documents containing a large number of pictures are very large. To reduce the size of the file, select the desired option in the 
Image quality group. 
Tip: 

● To change the picture saving parameters, click Custom…. In the Custom Picture Settings dialog box, select the desired 
parameters and click OK. 

● If you don't want to keep pictures in the recognized text, make sure the Keep pictures option is clear. 
Important! When saving results in PPTX, ABBYY FineReader creates special HTML files that contain the different parts of the 
presentation. To save the presentation as a single file, re–save it using Microsoft PowerPoint (select Save As from the File menu 
and specify PPTX as the saving format). 

Saving in TXT 
To save your text in TXT: 
● In the drop–down list on the main toolbar, choose a document layout saving mode. 

● Click File>Save Document As>Text Document or the Save button on the main toolbar. Click the arrow near the Save button 
and choose a saving format from the list. If there is no suitable format in the list, click Save to other formats…, and, in the 
dialog box that opens, select the desired format. 

Tip. Additional saving options are available in the Options dialog box: select Tools>Options…, click the Save tab, and then 
click the TXT tab. 
The saving options on this tab are grouped into the following categories: 
 
Text settings 

● Keep line breaks 
Retains the original arrangement of lines. 

● Insert page break character (#12) as page break 
Saves the original page arrangement. 

● Use blank line as paragraph separator 
Separates the paragraphs with blank lines. 

● Keep headers and footers 
Preserves headers and footers in the output document. 

 
Character encoding 
ABBYY FineReader detects the code page automatically. To change the code page or its type, select the desired code page or 
code page type from the drop–down lists under Character encoding. 

Saving in CSV 
To save your text in CSV: 

● In the drop–down list on the main toolbar, choose a document layout saving mode. 

● Click the arrow near the "Save" button on the main toolbar, or click File>Save Document As>CSV Document. 

Tip. Additional saving options are available in the Options dialog box: select Tools>Options…, click the Save tab, and then 
click the CSV tab. 
The saving options on this tab are grouped into the following categories: 
Text settings 

● Ignore text outside tables 
Saves only the tables and ignores the rest. 

● Insert page break character (#12) as page separator 
Saves the original page arrangement. 
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● Field separator 
Selects the character that will separate the data columns in the CSV file. 

 
Character encoding 
ABBYY FineReader detects the code page automatically. To change the code page or its type, select the desired code page or 
code page type from the drop–down lists under Character encoding. 

Saving to Microsoft SharePoint 
(only for ABBYY FineReader Corporate Edition and ABBYY FineReader Site License Edition) 
ABBYY FineReader allows you ton save recognized text to a network resource — a Web site, an online library, etc. 

To save recognized text in Microsoft SharePoint: 

1. On the File menu, click Save to Microsoft SharePoint… 

2. In the dialog box that opens, specify the file name, the format, the network folder the file will be saved to, and the file options. 

3. Click Save. 

Important! 
● Make sure you have Microsoft Office SharePoint Portal Server Client Components installed on your computer and the 

Web Client is running. 

● When working with addresses like http://Server/share, it is impossible to replace a file already existing in the network. 

Saving an Image of the Page 
To save one or more images: 
1. Select the pages in the Pages window; 

2. On the File menu, click Save Images… 

3. In the Save Images As dialogue box, select the disk and folder to save the file to 

4. Select either to save all document pages or the selected ones 

5. Select a graphical format you want to save the image in. 
Important! If you want to save multiple pages to one file, choose the TIF format and select Save as multi–page image file. 

6. Specify the file name and click Save. 

To save one or multiple areas: 
1. Select the areas in the Image window 

2. On the File menu, click Save Images… 

3. In the Save Images As dialog box, select the disk and folder to save the file and the file format 

4. Select Save only selected areas. 
Tip. This option is available if only one page is selected in the Pages window. 

5. Specify the file name and click Save. 

Tip. When saving, you can select the image format and compression method. Image compression lets you decrease file size. 
Methods used for image compression differ by compression rate and data losses. Two factors define the choice of compression 
method: the resulting image quality and file size.  
 
Selecting an image compression method when saving in TIF format... 
ABBYY FineReader lets you use the following compression methods: 

● ZIP — provides for no data losses and is used for images containing large sections of one color. For example, this method is 
used for screenshots and black-and-white images. 

● JPEG — used for gray and color images, for example, photos. This method provides for a high-density compression but leads 
to data losses and poorer image quality (blurred outlines and poor color palette). 

● CCITT Group 4 — provides for no data losses and is used for black-and-white images created in graphical programs or 
scanned images. The CCITT Group 4 compression is a widespread compression method applied to virtually all images. 

● Packbits — provides for no data losses and is used for scanned black-and-white images. 

● LZW — provides for no data losses and is used for graphics and gray images. 
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Advanced Features 
Chapter Contents 

● Working in Other Applications 

● Using Area Templates 

● Recognition With Training 

● User Languages and Language Groups 

● Group Work in a LAN 

● ABBYY FineReader Automated Task Management 

● ABBYY Hot Folder 

Working in Other Applications 
When you install ABBYY FineReader 10, you may choose to integrate the program with Microsoft Office applications and 
Windows Explorer. Integration means that: 
● An ABBYY FineReader 10 toolbar will appear in Microsoft Word, Microsoft Excel, and Microsoft Outlook. 

● An ABBYY FineReader 10 option will appear in the supported format shortcut menu in Windows Explorer. 
You can check and edit recognition results using standard Microsoft Office tools, run Quick Tasks, and open images and PDF 
files in ABBYY FineReader directly in Windows Explorer. 
Note. Integration with Windows Explorer is not supported on 64–bit platforms. 

To perform OCR on a document in a Microsoft Office application: 

1. Click  button on the ABBYY FineReader 10 bar. 

2. In the dialog box, check the options and click Start. 

ABBYY FineReader will be launched, and the recognized text will be opened in the current Microsoft Office application when 
the OCR process is completed. 

To open an image or PDF file from Windows Explorer: 

1. Select the Windows Explorer file. 

2. Select ABBYY FineReader 10>Open in ABBYY FineReader from the file's shortcut menu. 
Note. This command will appear only if the program supports the selected file's format. 

ABBYY FineReader 10 will launch and the selected image will be added to a new ABBYY FineReader document. If ABBYY 
FineReader 10 is already running, the image will be added to the current ABBYY FineReader document. 
If the ABBYY FineReader button doesn't appear on the Microsoft Office application toolbar... 

If the ABBYY FineReader 10 panel doesn't appear on the Microsoft Office application toolbar: 

● Select ABBYY FineReader 10 from the application toolbar's shortcut menu. 

If the ABBYY FineReader 10 option is not available on the shortcut menu, it means that ABBYY FineReader 10 integration with 
Microsoft Office applications was disabled during custom installation. 

To enable integration: 

1. Go to Add or remove progams (Start>Settings>Control Panel). 
Note. In Microsoft Windows Vista and Windows 7, this command is called Programs and Features. 

2. In the list of installed programs, select ABBYY FineReader 10 and click Change. 

3. In the Custom Installation dialog box, select the appropriate components. 

4. Follow the setup instructions. 

Using Area Templates 
If you are processing a large number of documents with an identical layout (e.g. forms or questionnaires), analyzing the layout of 
every page will be time consuming. To save time, you can analyze only one document in a set of similar documents and save the 
detected areas as a template. Then you can use this template for the other documents in the set. 

To create an area template: 
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1. Open an image and either let the program analyze the layout automatically or draw the desired areas manually. 

2. From the Areas menu, select the Save Area Template… command. In the saving dialog box, provide a name for your 
template and click Save. 

Important! To be able to use an area template, you must scan all the documents in the set using the same resolution value. 

Applying an area template: 

1. In the Document window, select the pages you wish to apply an area template to. 

2. From the Areas menu, select the Load Area Template… 

3. In the Open Area Template dialog box, select the desired area template (area template files have the *.blk extension). 

4. In the same dialog box, next to Apply to, select Selected pages to apply the template to the selected pages. 
Note. Select All pages to apply the template to all the pages in the current ABBYY FineReader document. 

5. Click the Open button. 

Recognition With Training 
The Training mode is used for: 
● Texts set in decorative fonts 

● Texts containing unusual characters (e.g. mathematical symbols) 

● Long (more than a hundred pages) documents of low print quality 
Use the Training mode only if one of the above applies. In other instances, the slight increase in recognition quality will be 
outweighed by considerably longer processing times. For details, see Paper Document Contains Decorative (Non–Standard) 
Fonts. 

● Training User Patterns 
Provides instructions on training a user pattern, with additional information on training characters and ligatures. 

● Selecting a User Pattern 
Provides instructions on selecting a user pattern, with some additional tips on how to make the appropriate choice. 

● Editing a User Pattern 
Provides instructions on viewing the characters in a user patter and changing the font effects. 

Training User Patterns 
1. Select Tools>Options… and click the Read tab. 

2. Select Train user pattern under Training. 

3. Click the Pattern Editor… button. 

4. In the Pattern Editor dialog box, click New…. 

5. In the Create Pattern dialog box, type in a name for your new pattern and click OK. 

6. Close the Pattern Editor and the Options dialog boxes by clicking the Close button in each. 

7. On the toolbar at the top of the Image window, click Read. 
Now if ABBYY FineReader encounters an unknown character, a Pattern Training dialog box will display the unknown 
character.  
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8. Teach new characters and ligatures. 

A ligature is a combination of two or three "glued" characters (for example, fi, fl, ffi, etc.). These characters are difficult to 
separate because they are "glued" during printing. In fact, better results can be obtained by treating them as single compound 
characters. 
Note. Words printed in bold or italic type in your text or words in superscript/subscript may be retained in the recognized text 
by selecting the corresponding options under Effects. 
To go back to a previously trained character, click the Back button. The frame will jump to its previous location and the latest 
trained "character image–keyboard character" correspondence will be removed from the pattern. The Back button will 
function only within one word. 

Important! 
● You can only train the system to read the characters included in the alphabet of the recognition language. To train ABBYY 

FineReader to read characters that cannot be entered from the keyboard, use a combination of two characters to denote these 

non–existent characters or copy the desired character from the Insert Character dialog box (click  to open the dialog 
box). 

● Each pattern may contain up to 1,000 new characters. However, avoid creating too many ligatures, as this may adversely 
affect OCR quality. 

Selecting a User Pattern 
ABBYY FineReader allows you to use patterns to improve OCR quality. 

1. From the Tools menu, select Pattern Editor…. 

2. In the Pattern Editor dialog box, select the desired pattern from the list of available patterns and click Set Active. 

Some important points to remember: 
1. Rather than differentiating between some similar but diverse characters, ABBYY FineReader recognizes them as one and the 

same character. For example, the straight ('), left (‘), and right (’) quotes will be stored in a pattern as a single character 
(straight quote). This means that left and right quotes will never be used in the recognized text, even if you try to train them. 

2. For some character images, ABBYY FineReader will select the corresponding keyboard character based on the surrounding 
context. For example, an image of a small circle will be recognized as the letter O if there are letters around it and as the 
number 0 if there are digits around it. 

3. A pattern can only be used for documents that have the same font, font size, and resolution as the document used to create the 
pattern. 

4. To use the same pattern later, save the current document options to a file. 

5. To recognize texts set in a different font, be sure to disable the user pattern by selecting the Do not use user patterns option 
in Tools>Options…>Read. 
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Editing a User Pattern 
You may wish to edit your newly created pattern before launching the OCR process. An incorrectly trained pattern may adversely 
affect OCR quality. A pattern should contain only whole characters or ligatures. Characters with cut edges and characters with 
incorrect letter correspondences should be removed from the pattern. 

1. From the Tools menu, select Pattern Editor…. 

2. In the Pattern Editor dialog box, select the desired pattern and click the Edit… button. 

3. In the User Pattern dialog box, select the desired character and click the Properties… button. 
In the dialog box, type the letter corresponding to the selected character and select the desired font effect (italic, bold, 
superscript, or subscript). 
To delete characters that have been trained incorrectly, select the desired characters and click the Delete button. 

User Languages and Language Groups 
You can create and use your own recognition languages and language groups in addition to the predefined languages and groups 
included with the program. 

● Creating an OCR Language 
This is used to process texts containing many uncommon elements, such as code numbers. 

● Creating a Language Group 
This is used to recognize documents written in several languages that are not present in predefined language pairs. 

Creating an OCR Language 
When performing OCR on a document, ABBYY FineReader uses some information about the language of the document (this 
language should be selected from the Document Languages drop–down list in the Document window). If there are too many 
unusual abbreviations or words in the text, the program may fail to recognize them correctly. If this is the case, you may wish to 
create your own recognition language for this document. 

1. From the Tools menu, select Language Editor…. 

2. In the Language Editor dialog box, click New…. 

3. In the New Language or Group dialog box, select Create a new language based on an existing one and from the drop–
down list below, select the desired language. Click OK. 

4. In the Language Properties dialog box, specify the properties of the new OCR language. 

● Language name — Type a name for your OCR language in this field. 

● Source language — The language on which your new OCR language will be based. (Displays the language you selected 
in the New Language or Group dialog box. Click the arrow to the right to select a different language.) 

● Alphabet — Lists the characters of the alphabet of the source language. Click  to add or remove characters. 

● Dictionary — The dictionary that ABBYY FineReader will use to perform OCR on your document and to check the 
recognized text. The following options are available: 

● None 
No dictionary will be used. 

● Built-in dictionary 
The dictionary supplied with ABBYY FineReader will be used. 

● User dictionary 
A user dictionary will be used. Click the Edit… button to add words to the dictionary or to import an existing user 
dictionary or text file in Windows (ANSI) or Unicode encoding. The words in the text file you wish to import must be 
separated by spaces or other non-alphabetic characters.  
Note. The words from the user dictionary may occur in the recognized text in the following capitalizations: 1) 
lowercase only, 2) uppercase only, 3) first letter capitalized, 4) as spelt in the user dictionary. The four possibilities are 
summed up in the table below. 

Word as spelt in the user dictionary Possible occurrences of the word in the text 

abc abc, Abc, ABC 

Abc abc, Abc, ABC 
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ABC abc, Abc, ABC 

aBc aBc, abc, Abc, ABC 

● Regular expression 
You can use a regular expression to create new language. 

● Advanced… — Opens the Advanced Language Properties dialog box, where you can specify more advanced properties 
for your language: 

● Non-letter characters that may occur at the beginning or at the end of words 

● Standalone non-letter characters (punctuation marks, etc.) 

● Characters to be ignored if they occur inside words 

● Prohibited characters that may never occur in texts written in this language 

● All the characters of the language that will be recognized 

● Text may contain Arabic numerals, Roman numerals, and abbreviations. 

5. Once you have finished creating your new language, select it as the recognition language for your document.  

By default, user languages are saved in the ABBYY FineReader document folder. To change this folder, select Tools>Options…, 
click the Advanced tab, and specify a new folder under User languages folder. 

Creating a Language Group 
If you are going to use a particular language combination regularly, you may wish to group the languages together for 
convenience. 

1. From the Tools menu, select Language Editor…. 

2. In the Language Editor dialog box, click New…. 

3. In the New Language or Group dialog box, select Create a new group of languages and click OK. 

4. In the Language Group Properties dialog box, type a name for your new group and select the desired languages. 
Note. If you know that your text will not contain certain characters, you may wish to explicitly specify these so–called 
prohibited characters. Specifying prohibited characters can increase both recognition speed and quality. To specify prohibited 
characters, click the Advanced… button in the Language Group Properties dialog box. In the Advanced Language Group 
Properties dialog box, type the prohibited characters in the Prohibited characters field. 

5. Click OK. 
The newly created group will be added to the Document Languages drop–down list in the Document window. 

By default, user language groups are saved in the ABBYY FineReader document folder. To change this folder, select 
Tools>Options…, click the Advanced tab, and specify a new folder under User languages folder. 
Tip. If you need a particular language combination for a document, you can also select the desired languages directly, without 
creating a group for them. 

1. From the Document Languages drop–down list, select More languages… 

2. In the Language Editor dialog box, select Specify languages manually. 

3. Select the desired languages and click Cancel. 

Group Work in a LAN 
ABBYY FineReader 10 provides tools and capabilities for processing documents over a local area network (LAN). 
● Processing the Same ABBYY FineReader Document on Several LAN Computers 

● Using the Same User Languages and Dictionaries on Several Computers 

Processing the Same ABBYY FineReader Document on Several 
LAN Computers 
When running ABBYY FineReader over a local area network, all the program tools and capabilities are available on the 
workstations. 
If an ABBYY FineReader document is to be used on several LAN computers simultaneously, the following should be taken into 
account: 
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● A separate copy of ABBYY FineReader 10 should be installed on each computer. 

● All the users must have full access to the ABBYY FineReader document. 

● Each user may add pages to the document and modify them. If a user adds new pages and launches the OCR process for them, 
the program will process the entire document anew. None of the users will be able to edit the document while the processing 
is underway. 

Once the page background changes to white, all the tools in the Text window will become available. 

● A document page that is being processed by one user is locked for the other users. 

● Users may monitor page status from the Document window, including the computer that is processing the document, which 
user has opened a page, whether it has been recognized or edited, etc. To see the status, switch into the Details view. 

● The fonts that are used in the ABBYY FineReader document must be installed on each computer. Otherwise, the recognized 
text may be displayed incorrectly. 

Using the Same User Languages and Dictionaries on Several 
Computers 
In ABBYY FineReader 10, several users can use the same user languages and dictionaries simultaneously. Several users can also 
add words to the same user dictionaries over the LAN. 

To make user languages and dictionaries available to multiple users: 

1. Create or open an ABBYY FineReader document and select the desired scanning and OCR options. 

2. Before creating a user language, specify the network or local folder where user languages and dictionaries should be stored. 
By default, user languages and dictionaries are stored in the ABBYY FineReader document folder. 
To specify a storage location for user languages: 

● Select Tools>Options…, click the Advanced tab, and provide the path to the folder under User languages folder. 
To specify a storage location for user dictionaries: 

1. Select Tools>Options…, click the Advanced tab, and then click the Spell Checker Settings… button.  

2. In the Spell Checker Settings dialog box, click the Browse… button and select the desired folder. 

3. Save the ABBYY FineReader document options to an *.fbt file. 

4. The users wishing to work with the languages and dictionaries stored in the above folder should load the document options 
from this *.fbt file when creating a new ABBYY FineReader document so that the same folder path will be used for all users. 

Important! The users should have read and write permissions for the folder where user languages and dictionaries are stored. 
To view the list of available user languages in the Language Editor dialog box (select Tools>Language Editor… and scroll to 
User languages). 
When a user language is being used by several users, it is available as "read–only," and users will not be able to change user 
language properties. However, words can be added to and deleted from a user dictionary that is being used on several LAN 
computers. 

When a user is adding words to a dictionary or editing a dictionary, the dictionary becomes locked for other users. Once finished, 
changes become available to all users that have access to this language storage folder. 
To update a dictionary: 

● While checking the spelling (Tools>Check Spelling…), click the Add… button in the Check Spelling dialog box 
or 

● Click any button in the Select Dictionary dialog box (Tools>View Dictionaries…) 

ABBYY FineReader Automated Task Management 
An ABBYY FineReader automated task is a set of successive steps. Each step corresponds to one of the document recognition 
stages. Similar actions can be automated using tasks. 
Automated task management includes creating, editing, starting, and deleting custom automated tasks. Tasks are managed via the 
Automation Manager dialog box. 

To open the Automation Manager dialog box, do one of the following: 

● Select Automation Manager… in the Tools menu 

● Press Ctrl+T 

The Automation Manager dialog box will display the available automated tasks. These include: 

● ABBYY FineReader Quick Tasks are marked with the character . 
These tasks cannot be deleted or edited. However, you can copy a task and then modify it. 
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● Custom automated tasks are marked with character . 
In order to change the name of a custom automated task, select Rename… from the task's shortcut menu. 

● Tasks that cannot be run on your computer for some reason are marked with . 
In order to send recognized text to another application, that application must be installed on your computer. It is not possible 
to execute a task where the recognized text is to be sent to any application that is not installed on your computer. 

On the toolbar in the upper part of the Automation Manager dialog box, you will find the buttons to create, modify, copy, or 
delete the selected task, or launch the task. 
 

 
  

In order to start processing a document in line with the selected task, click the Run button or the button  in the Automation 
Manager dialog box. 

How to Create a New Automated Task 
1. Run the Automation Manager (Tools>Automation Manager…). 

2. On the Automation Manager toolbar, click New and enter the name of the task. 

3. When the Automation Wizard dialog box opens in the left–hand side of the window, select one of the available steps. The 
selected step will be displayed in the right–hand side of the window. 
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4. Steps are added to the task with default settings. In order to change a step's settings, simply click Change….  

Use Delete to delete unnecessary steps from a task. The choice of available steps depends on which steps were selected 
previously. That is why not all steps can be deleted individually. For example, if the Recognition step is added to a task, the 
Page layout analysis step can no longer be deleted from the task. In this case, in order to delete the step, you must first click 
<< Back and return to the step you wish to delete. 

5. Once you have added all of the necessary steps to your automated task and selected their settings, click Finish. 

Steps of custom automated tasks  
Custom automated tasks offer a wider range of steps compared to quick tasks. The order of steps in your custom automated tasks 
should correspond to the document processing stages in ABBYY FineReader. Steps such as image acquisition, recognition and 
saving are mandatory, while other steps such as result checking and page layout analysis are optional. 
When creating a new custom automated task, select one of the available actions for each step: 

1. Getting an image 
This is always the first step in an automated task. At this step, ABBYY FineReader retrieves the images to be processed. 
Select how you would like to retrieve the image: 

● Scan Images 
Scanning is performed using current application settings. 

● Open Images 
Specify the folder from which images will be added into the application when the task is started. 

● Open FineReader Document 
Specify the ABBYY FineReader document from which images will be processed when the task is started. 

Notes: 

● If images are added to a document that already contains images during task execution, only the added images will be 
processed. If a new document will be processed during task execution, all of the images from the document will be 
processed. 

● If the task involves processing an ABBYY FineReader document that contains both recognized pages and pages on 
which areas have been labelled, the recognized pages will not be re-processed, and the pages with labelled areas will 
be recognized. 

2. Page layout analysis 
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This step is optional. Page layout analysis is used to customize area templates. 

● Load Areas Template 
Specify the path to the area template file. 

● Analyze Layout 
After the image is retrieved, ABBYY FineReader will analyze the layout of the image and label its areas. If you need to 
manually draw areas, enable the Draw areas manually option. 

3. Recognition 
At this step, ABBYY FineReader performs OCR on the images. 

● Read Document 
Recognition is executed using ABBYY FineReader 10's current settings. 

4. Checking recognition results 
This step is optional. It lets users customize the settings for recognition result checking. 

● Check Results 
Select your preferred method for checking recognized text. 

5. Saving recognition results 
At this step, ABBYY FineReader saves the text to a file or sends it to the selected application. An automated task may include 
several saving steps. 

● Save Document 
Specify the desired file name, format, the folder in which the file with recognized text will be saved, and the file options. 
Note. To avoid having to specify a new folder every time you run this step (i.e. re–setting the task), select the Create 
time–stamped subfolder option. 

● Save document in another format 
Select the desired format from the drop-down menu. 
You can specify the file name, the folder in which the file with recognized text will be saved, and the file options. 

6. Adding advanced steps to an automated task allows you to send the recognized text to another application, attach the 
retrieved image or the recognized text to an e–mail message, or save the ABBYY FineReader document. 

● Send Document To… 
Select the desired application from the drop-down menu. 
During task execution, the recognized text will be saved into a new file opened in the selected application. 
Important! In this case, the recognized text will not be saved to the disk. 

● E-mail Document 
Select the desired file format from the drop-down menu. 
You can select the page saving option. The recognized text will be saved in the format of your choice, and the files will be 
attached to your e-mail message. 

● Save Images 
Select the desired format from the drop-down menu. 
Select the desired file name, format, the folder in which the file with images will be saved, and the file options. 
Note. In order to save all of the images into one file, select the Save as one multi–page image file option (available for 
TIFF and PDF formats only). 

● E-mail Images 
Select the desired format from the drop-down menu. 
Specify the desired file name, format, the folder in which the file with images will be saved, and the file options. The 
images will be saved in the format of your choice, and the files with images will be attached to your e-mail message. 

● Save FineReader Document 
Specify the folder in which the ABBYY FineReader document will be saved. 

ABBYY Hot Folder 
(Available in ABBYY FineReader 10 Corporate Edition and ABBYY FineReader 10 Site License Edition only) 
ABBYY FineReader includes ABBYY Hot Folder, a scheduling agent which allows you to select a folder with images and set 
the time for ABBYY FineReader to process the images contained in the folder. For example, you can schedule your computer to 
recognize images overnight. 
To process images in a folder automatically, create a processing task for that folder and specify the image opening, OCR, and 
saving options. You must also specify how often ABBYY FineReader should check the folder for new images (at regular intervals 
or only once) and set the start time for the task. 
Important! At the time when the task should start, your computer must be turned on and you must be logged on. 

● Installing and Starting ABBYY Hot Folder  

● Main Window 

● Creating a Task 
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● Changing Task Properties 

● Results Log 

Installing and Starting ABBYY Hot Folder 
By default, ABBYY Hot Folder is installed on your computer together with ABBYY FineReader 10. If, during custom 
installation, you chose not to install ABBYY Hot Folder, you can install the application later by following the instructions below: 

1. On the Windows taskbar, click Start and then select Settings>Control Panel. 

2. Double–click the Add or Remove Programs icon in the Control Panel window. 

3. In the list of installed programs, select ABBYY FineReader 10 and then click Change. 

4. In the Custom Setup dialog box, select ABBYY Hot Folder. 

5. Follow the instructions of the setup program. 

Starting ABBYY Hot Folder 

There are several ways to start ABBYY Hot Folder: 

● Select Start>All Programs>ABBYY FineReader 10 and then select ABBYY Hot Folder or 

● In the ABBYY FineReader 10 main window, select Tools>Hot Folder… or 

● Double–click the ABBYY Hot Folder icon on the Windows taskbar (this icon will appear once you have set up at least one 
hot folder).  

Main Window 
Starting ABBYY Hot Folder opens the feature's main window. Use the buttons on the toolbar to set up, copy, delete, and start 
folder processing tasks. You can also view detailed reports for each folder. 
 

 
  

To create a new task, click the New button on the toolbar. The ABBYY Hot Folder Wizard will guide you through setting up a 
hot folder. 
Note: 

● By default, task files are stored in %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\10.00. 
(In Microsoft Windows Vista, Windows 7 in %Userprofile%\AppData\Local\ABBYY\HotFolder\10.00). 

● The results will be saved to the folder you specified when setting up the task. In some cases, to prevent the loss of already 
processed files, the program will create a subfolder in the specified folder and save the subsequent recognition results to this 
subfolder. The subfolder will be named as follows: 

1. "Hot Folder DD.MM.YYYY HH–MM–SS" 
A subfolder with this name is created when you re–run a task. 

2. "File name(NUMBER)" 
A subfolder with this name is created if a file with a particular name already exists in the folder you specified. 

To see messages notifying you that tasks have been completed, click  on the toolbar. 
A notification message will be displayed in a pop–up window above the Windows taskbar. 

The ABBYY Hot Folder main window displays a list of set–up tasks. For each task, the full path to the corresponding hot folder is 
displayed, together with its current status and the scheduled processing time. 
Tasks may have the following statuses: 
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Status Description 

 Running The images in the folder are being processed. 

 Waiting Waiting for the previous task to finish. 

 Scheduled You chose to check the hot folder for images only once at start time. The start time is indicated in the 
Next Start Time column. 

 Watching ABBYY FineReader will process images in this folder as they come in. 

 Stopped Processing has been stopped by the user. 

 Completed Finished processing images in this folder. 

 Error An error occurred when processing images in this folder. ABBYY FineReader did not complete the 
processing tasks. To find out the cause of the error, select the failed folder and click the View Log 
button on the toolbar. 

 
You can save any task for future use: 

1. On the toolbar, click . 

2. Specify the name of the task and the path to the task. 

3. Click Save. 

To load a previously saved task: 

1. On the toolbar, click . 

2. Select the desired task and click Open. 

Creating a Task 
The ABBYY Hot Folder Wizard will guide you through the steps required to set up a hot folder. 
To set up a task: 

1. In the main window, click the New button. In the Hot Folder – Step 1 of 3: Open Images dialog box, select the folder to be 
monitored and then specify how often ABBYY FineReader should check this folder. 

● From the drop-down list at the top of the dialog box: 

● Select Folder if you want ABBYY FineReader to process images form a local or a network folder. 

● Select FTP folder if you want ABBYY FineReader to process images from a folder on an FTP server. Enter the FTP 
login and password if the server requires authorization. Otherwise, select the Anonymous login option to use an 
anonymous connection. 

● Select Outlook folder if you want to process images arriving into a mailbox folder. 

● Under Processed image settings, specify whether ABBYY FineReader should delete the images from the hot folder after 
they have been successfully processed. 

● Under Time settings: 

● Select Check folders once at start time to process only the images that will be available in this folder when the 
scheduled task begins. Any images added to the folder later will not be processed. 

● Select Continually check folder for incoming images to monitor the folder and process new files as they arrive. 
ABBYY FineReader will check the folder for new images every 60 seconds. 

● In the Start time field, select the time when ABBYY FineReader must start processing images in the folder. Select 
Postpone to postpone the task. 
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2. Click Next. In the Hot Folder – Step 2 of 3: Read All Images dialog box, select a recognition language and a recognition 
mode. 

● From the Recognition language drop-down list, select the language corresponding to the language of the texts on the 
images. 
Note. You can select more than one recognition language. 

● To apply an area template to the images, provide a path to the desired area template file in the Use area template field. 

● Under Image preprocessing, select the desired options:  

● Enable image preprocessing — the program will automatically preprocess images when running a task 

● Detect page orientation — the program will automatically detect page orientation when opening images 

● Split dual pages — the program will automatically split facing pages into two separate images 

● Under Recognition mode, select either 

● Thorough Reading (in this mode, ABBYY FineReader will read even poor quality images) or 

● Fast Reading (recommended only for good quality images) 

3. Click Next. In the Hot Folder – Step 3 of 3: Save Document dialog box, specify where the recognized text should be saved 
and in which format. 

● From the Select how you wish to save results drop-down list, select the desired folder type: 

● Folder saves results in a local folder on your computer 

● Microsoft SharePoint saves results on the Microsoft SharePoint server (e.g. on a website, on a portal, or in an 
electronic library). 
If a user name and password are required to access the server, type them in the Login and Password fields. 
For details, see Saving to Microsoft SharePoint. 

● Under saving options: 

● From the Save format drop-down list, select the file format in which you wish to save the results. 
Tip. You can save the same recognized text multiple times to have the results in several formats. In the Save format 
drop–down list, select (Select multiple formats) and in the dialog box, select the desired formats. 

● From the File options drop-down list, select: 
– Create a separate file for each page to save each page into a separate file 
– Name files as source images to save each page into a separate file with the same name as that of the original image 
– Create a new file at each blank page to treat the pages as a set of groups, each group ending with a blank page. The 
pages from different groups are saved into different files with names that are formed based on a user–provided name with 
an index appended (–1, –2, –3, etc.) 
– Create a single file for all pages to save all pages to a single file 

● In the File name field, type in a name for the file into which recognized text will be saved. 
Note. The appearance of this dialog box depends on the settings you made at Step 1. 

4. Click Finish. 
The set–up task will be displayed in the ABBYY Hot Folder main window. 

Note: 
● By default, task files are stored in %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\10.00. 

(In Microsoft Windows Vista, Windows 7 in %Userprofile%\AppData\Local\ABBYY\HotFolder\10.00). 

● The results will be saved to the folder you specified when setting up the task. In some cases, to prevent the loss of already 
processed files, the program will create a subfolder in the specified folder and save the subsequent recognition results to this 
subfolder. The subfolder will be named as follows: 

1. "Hot Folder DD.MM.YYYY HH–MM–SS" 
A subfolder with this name is created when you re–run a task. 

2. "File name(NUMBER)" 
A subfolder with this name is created if a file with a particular name already exists in the folder you specified. 

Important! For tasks to start, your computer must be turned on and you must be logged on. 

Changing Task Properties 
You can change the properties of an existing task.  

To change the properties of a task 

1. Stop the task whose properties you wish to change. 

2. On the ABBYY Hot Folder toolbar, click the Modify button. The ABBYY Hot Folder Properties dialog opens. 
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3. Make the necessary changes and click OK. 

Results Log 
Images in a hot folder are processed according to your defined settings. ABBYY Hot Folder keeps a detailed log of all the 
operations. 
The log file contains the following information: 

● The name of the task and its settings 

● Errors and warnings (if any) 

● Statistics (number of processed pages, number of errors and warnings, number of uncertain characters) 

To enable logging:  

● On the ABBYY Hot Folder toolbar, click . 
The log will be saved as a TXT file in the same folder that contains the files with recognized text. 

To open a log file: 

1. In the ABBYY Hot Folder main window, select the task you wish to inspect. 

2. Click the View Log button on the toolbar. 

Note. When you hover the mouse pointer over the status of the selected task, a log fragment is displayed in a pop–up window. 
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Appendix 
Chapter Contents 
● Glossary 

● Supported Saving Formats 

● Supported Image Formats 

● Languages and Their Fonts 

● Regular Expressions 

● Shortcuts 

● Using ABBYY FineReader Help 

Glossary 
A 
ABBYY FineReader document is an object created by the ABBYY FineReader software to process one source document with 
structure analysis. It contains page images with corresponding recognized text (if any) and program settings (scanning, 
recognition, saving options, etc.). 
ABBYY Hot Folder is a scheduling agent which allows you to select a folder with images and set the time for processing images 
in this folder. The images from the selected folder will be processed automatically at the specified time. 
ABBYY Screenshot Reader is an application to create screenshots and recognize texts in them. 
Abbreviation is a shortened form of a word or phrase used to represent the whole. For example, MS–DOS (for Microsoft Disk 
Operating System), UN (for United Nations), etc. 
Activation is the process of obtaining a special code from ABBYY which allows the user to use his/her copy of the software in 
full mode on a given computer. 
Activation code is a code that is issued by ABBYY to each user of ABBYY FineReader 10 during the activation procedure. The 
activation code is required to activate ABBYY FineReader on the computer that generated the Product ID. 
Active area is a selected area on an image that can be deleted, moved or modified. To make an area active, click it. The frame 
enclosing an active area is bold and has small squares that can be dragged to change the size of the area. 
Automatic Document Feeder (ADF) is a device that automatically feeds documents to a scanner. A scanner with an ADF can 
scan multiple pages without manual intervention. ABBYY FineReader also supports scanning multi–page documents. 
ADRT® (Adaptive Document Recognition Technology) is a technology that increases conversion quality of multi–page 
documents. For example, it can recognize such structural elements as headings, headers and footers, footnotes, page numbering 
and signatures. 
Area is a section on an image enclosed by a frame. Before performing OCR, ABBYY FineReader detects text, picture, table, and 
barcode areas in order to determine which sections of the image should be recognized and in what order. 
Area template is a template that contains information about the size and location of areas within a set of similar–looking 
documents. 
Automation Manager is a built–in manager which allows you to run an automated task, create and modify automated tasks, and 
delete custom automated tasks which you no longer use. 
B 
Barcode area is an area that is used for barcode image areas. 
Brightness is a scanning parameter that indicates the contrast between black and white image areas. Setting the correct brightness 
increases recognition quality. 
C 
Code page is a table that sets the interrelation between the character codes and the characters themselves. Users can select the 
characters they need from the set available in the code page. 
Color mode is a scanning parameter that determines whether an image must be scanned in black and white, grayscale, or color. 
Compound word is a word made up of two or more stems (general meaning); a word not found in the dictionary, but potentially 
made up of two or more terms found in the dictionary (ABBYY FineReader meaning). 
D 
Document analysis is a process of selecting logical structure elements and different types of areas in a document. Document 
analysis can be carried out automatically or manually. 
Document open password is a password which prevents users from opening a PDF document unless they type the password the 
author specified. 
Document options is the set of options that can be selected in the Options dialog box (Tools>Options). Options sets also include 
user languages and patterns. Options sets can be saved and then used (loaded) in other ABBYY FineReader documents. 
Dots per inch (dpi) is standard of measurement for the resolution of images. 
Driver is a software program that controls a computer peripheral (e.g., a scanner, a monitor, etc). 
F 
Font effects is the appearance of a font (i.e. bold, italic, underlined, strikethrough, subscript, superscript, small caps). 
I  
Ignored characters are any non–letter characters found in words (e.g. syllable characters or stress marks). These characters are 
ignored during the spell check. 
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Inverted image is an image with white characters against a dark background. 
L 
License Manager is a utility used for managing ABBYY FineReader licenses and activating ABBYY FineReader 10 Corporate 
Edition. 
Ligature is a combination of two or more "glued" characters (such as fi, fl, ffi). These characters are difficult to separate because 
they are usually "glued" in print. Treating them as a single compound character improves OCR accuracy. 
M 
Monospaced font is a font (such as Courier New) in which all characters are equally spaced. For better OCR results on 
monospaced fonts, select Tools>Options..., click the Document tab, and select Typewriter under Document print type. 
O 
Omnifont system is a recognition system that recognizes characters set in any font and font size without prior training. 
Optional hyphen is a hyphen (¬) that indicates exactly where a word or word combination should be split if it occurs at the end 
of a line (e.g. "autoformat" should be split into "auto–format"). ABBYY FineReader replaces all hyphens found in dictionary 
words with optional hyphens. 
P 
Page layout is the arrangement of text, tables, pictures, paragraphs, and columns on a page, as well as fonts, font sizes, font 
colors, text background, and text orientation. 
Page layout analysis is the process of detecting areas on a page image. Areas can be of five types: text, picture, table, barcode, 
and recognition area. Page layout analysis can be performed automatically when clicking the Read button, or manually by the 
user prior to OCR. 
Paradigm is the set of all grammatical forms of a word. 
Pattern is a set of pairs (each pair contains a character image and the character itself) that is created during pattern training. 
PDF security settings are restrictions that can prevent a PDF document from being opened, edited, copied or printed. These 
settings include Document Open Passwords, Permissions Passwords, and encryption levels. 
Permissions Password is a password which prevents other users from printing and editing a PDF document unless they type the 
password the author specified. If some security settings are selected for the document, other users will not be able to change these 
settings until they type the password the author specified. 
Picture area is an area that is used for image areas that contain pictures. This type of area may enclose an actual picture or any 
other object that should be displayed as a picture (e.g. a section of text). 
Primary form is the form of a headword in a dictionary entry. 
Print type is a parameter reflecting how the source text was printed (on a laser printer or equivalent, on a typewriter, etc.). For 
laser–printed texts, select Autodetect; for typewritten texts, select Typewriter; for faxes, select Fax. 
Product ID is the parameter that is automatically generated based on the hardware configuration when activating ABBYY 
FineReader on a particular computer. 
Prohibited characters — if certain characters will never be found in recognized text, they may be specified in a set of prohibited 
characters in the language group properties. Specifying these characters increases the speed and quality of OCR. 
R 
Resolution is a scanning parameter that determines how many dpi to use during scanning. Resolution of 300 dpi should be used 
for texts set in 10pt font size and larger, 400 to 600 dpi is preferable for texts of smaller font sizes (9pt and less). 
Recognition area is an area enclosing a section of an image that ABBYY FineReader should analyze automatically. 
S 
Scanner is a device for inputting images into a computer. 
Separators are symbols that can separate words (e.g. /, \, dash) and that are separated by spaces from the words themselves. 
T 
Table area is an area that is used for table image areas or for areas of text that are structured as a table. When the application 
reads this type of area, it draws vertical and horizontal separators inside the area to form a table. This area is the rendered as a 
table in the output text. 
Tagged PDF is a PDF document which contains information about the document structure such as its logical parts, pictures, 
tables, etc. This structure is encoded in PDF tags. A PDF file equipped with the tags may be reflowed to fit different screen sizes 
and will display well on handheld devices. 
Text area is an area that contains text. Note that text areas should only contain single–column text. 
Training is establishing a correspondence between a character image and the character itself. (For details, see Recognition with 
Training section.) 
U 
Uncertain characters are characters that may have been recognized incorrectly. ABBYY FineReader highlights uncertain 
characters. 
Uncertain words are words containing one or several uncertain characters. 
Unicode is a standard developed by the Unicode Consortium (Unicode, Inc.). The standard is a 16–bit international encoding 
system for processing texts written in the main world languages. The standard is easily extended. The Unicode Standard 
determines the character encoding, as well as properties and procedures used in processing texts written in a certain language. 

Supported Image Formats 
The table below lists the image formats supported in ABBYY FineReader 10. 

Format Extension Open Save 
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Bitmap bmp, dib, rle + + 

Bitmap, Black and White bmp, dib, rle + + 

Bitmap, Gray bmp, dib, rle + + 

Bitmap, Color bmp, dib, rle + + 

DCX dcx + + 

DCX, Black and White dcx + + 

DCX, Gray dcx + + 

DCX, Color dcx + + 

JPEG 2000 jp2, j2k + + 

JPEG 2000, Gray jp2, j2k + + 

JPEG 2000, Color jp2, j2k + + 

JPEG jpg, jpeg + + 

JPEG, Gray jpg, jpeg + + 

JPEG, Color jpg, jpeg + + 

JBIG2 jb2, jbig2 + + 

PCX pcx + + 

PCX, Black and White pcx + + 

PCX, Gray pcx + + 

PCX, Color pcx + + 

PNG png + + 

PNG, Black and White png + + 

PNG, Gray png + + 

PNG, Color png + + 
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TIFF tif, tiff + + 

TIFF, Black and White, Unpacked tif, tiff + + 

TIFF, Black and White, Packbits tif, tiff + + 

TIFF, Black and White, CCITT Group 4 tif, tiff + + 

TIFF, Black and White, ZIP compression tif, tiff + + 

TIFF, Black and White, LZW compression tif, tiff + + 

TIFF, Gray, Unpacked tif, tiff + + 

TIFF, Gray, Packbits tif, tiff + + 

TIFF, Gray, JPEG compression tif, tiff + + 

TIFF, Gray, ZIP compression tif, tiff + + 

TIFF, Gray, LZW compression tif, tiff + + 

TIFF, Color, Unpacked tif, tiff + + 

TIFF, Color, Packbits tif, tiff + + 

TIFF, Color, JPEG compression tif, tiff + + 

TIFF, Color, ZIP compression tif, tiff + + 

TIFF, Color, LZW compression tif, tiff + + 

PDF pdf + + 

PDF v. 1.6 or earlier pdf + + 

DjVu djvu, djv + – 

GIF gif + – 

XPS (Microsoft .NET Framework 3.0 required) xps + – 

WDP (WIC or Microsoft .NET Framework 3.0 required) wdp, wmp + – 

Supported Saving Formats 
ABBYY FineReader saves recognized texts in the following formats: 

● Microsoft Word Document (*.DOC) 
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● Microsoft Office Word 2007 Document (*.DOCX) 

● Rich Text Format (*.RTF) 

● Adobe Acrobat Document (*.PDF) 

● HTML Document (*.HTM) 

● Microsoft PowerPoint 2007 Presentation (*.PPTX) 

● Microsoft Office Excel Comma–Separated Values File (*.CSV) 

● Text Document (*.TXT) 
ABBYY FineReader supports Windows, DOS, Mac, and ISO codepages and Unicode encoding. 

● Microsoft Excel Worksheet (*.XLS) 

● Microsoft Office Excel 2007 Workbook (*.XLSX) 

● PDF/A (*.PDF) 

Languages and Their Fonts 

Language Font 

Main languages   

Armenian (Eastern, Western, Grabar) Arial Unicode MS(*) 

Hebrew Arial Unicode MS(*) 

Asian Languages   

Chinese (PRC), Chinese (Taiwan)  Arial Unicode MS(*), SimSun fonts 
For example: SimSun (Founder Extended), SimSun–18030, NSimSun. 
Simhei, YouYuan, PMingLiU, MingLiU, Ming(for–ISO10646), STSong 

Japanese Arial Unicode MS(*), SimSun fonts 
For example: SimSun (Founder Extended), SimSun–18030, NSimSun. 
Simhei, YouYuan, PMingLiU, MingLiU, Ming(for–ISO10646), STSong 

Korean, Korean (Hangul) Arial Unicode MS(*), SimSun fonts 
For example: SimSun (Founder Extended), SimSun–18030, NSimSun. 
Simhei, YouYuan, PMingLiU, MingLiU, Ming(for–ISO10646), STSong 

Additional languages   

Abkhaz Arial Unicode MS(*) 

Adyghian Arial Unicode MS(*), Lucida Sans Unicode 

Agul Arial Unicode MS(*), Lucida Sans Unicode 

Altai Arial Unicode MS(*), Lucida Sans Unicode 

Avar Arial Unicode MS(*), Lucida Sans Unicode 

Bashkir Arial Unicode MS(*), Palatino Linotype 
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Chechen Arial Unicode MS(*), Lucida Sans Unicode 

  

Chuvash Arial Unicode MS(*) 

Chukchee Arial Unicode MS(*), Lucida Sans Unicode 

Dargwa Arial Unicode MS(*), Lucida Sans Unicode 

Ingush Arial Unicode MS(*), Lucida Sans Unicode 

Gagauz Arial Unicode MS(*) 

Hausa Arial Unicode MS(*), Lucida Sans Unicode 

Kabardian Arial Unicode MS(*), Lucida Sans Unicode 

Khakass Arial Unicode MS(*) 

Khanty Arial Unicode MS(*) 

Koryak Arial Unicode MS(*), Lucida Sans Unicode 

Lak Arial Unicode MS(*), Lucida Sans Unicode 

Lezgi Arial Unicode MS(*), Lucida Sans Unicode 

Mansi Arial Unicode MS(*), Lucida Sans Unicode 

Mari Arial Unicode MS(*) 

Ossetian Arial Unicode MS(*) 

Russian (old spelling) Arial Unicode MS(*), Palatino Linotype 

Tabasaran Arial Unicode MS(*), Lucida Sans Unicode 

Tajik Arial Unicode MS(*), Palatino Linotype 

Thai Arial Unicode MS(*), Aharoni, David, Levenim mt, Miriam, Narkisim, Rod 

Udmurt Arial Unicode MS(*) 

Zulu Arial Unicode MS(*), Lucida Sans Unicode  

Yakut Arial Unicode MS(*) 

Yiddish Arial Unicode MS(*) 

Where to find/supplied with 
(*) Microsoft Office 2000 or later 
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Regular Expressions 
The table below lists the regular expressions that can be used to create a new language. 

Item name Conventional regular 
expression symbol Usage examples and explanations 

Any Character . c.t — denotes "cat," "cot," etc. 

Character from 
Group 

[] [b–d]ell — denotes "bell," "cell," "dell," etc.  
[ty]ell — denotes "tell" and "yell" 

Character not from 
Group 

[^] [^y]ell — denotes "dell," "cell," "tell," but forbids "yell"  
[^n–s]ell — denotes "bell," "cell," but forbids "nell," "oell," 
"pell," "qell," "rell," and "sell" 

Or | c(a|u)t — denotes "cat" and "cut" 

0 or More Matches * 10* — denotes numbers 1, 10, 100, 1000, etc. 

1 or More Matches + 10+ — allows numbers 10, 100, 1000, etc., but forbids 1 

Letter or Digit [0–9a–zA–Zа–яА–Я] [0–9a–zA–Zа–яА–Я] — allows any single character 
[0–9a–zA–Zа–яА–Я]+ — allows any word 

Capital Latin Letter  [A–Z]   

Small Latin Letter  [a–z]   

Capital Cyrillic 
letter 

[А–Я]   

Small Cyrillic letter [а–я]   

Digit [0–9]   

Space \s   

  @ Reserved. 

Note: 
1. To use a regular expression symbol as a normal character, precede it with a backslash. For example, [t–v]x+ stands for tx, txx, 

txx, etc., ux, uxx, etc., but \[t–v\]x+ stands for [t–v]x, [t–v]xx, [t–v]xxx, etc. 

2. To group regular expression elements, use brackets. For example, (a|b)+|c stands for c or any combinations like abbbaaabbb, 
ababab, etc. (a word of any non–zero length in which there may be any number of a's and b's in any order), while a|b+|c stands 
for a, c, and b, bb, bbb, etc. 

Examples 
You are recognizing a table with three columns: the first for the birth date, the second for the name, and the third for the e–mail 
address. You can create new languages, Data and Address, and set regular expressions for them. 
Regular expression for dates: 
The number denoting a day may consist of one digit (1, 2, etc.) or two digits (02, 12), but it cannot be zero (00 or 0). The regular 
expression for the day should then look like this: ((|0)[1–9])|([1|2][0–9])|(30)|(31). 
The regular expression for the month should look like this: ((|0)[1–9])|(10)|(11)|(12). 
The regular expression for the year should look like this: ([19][0–9][0–9]|([0–9][0–9])|([20][0–9][0–9]|([0–9][0–9]). 
What is left is to combine all this together and separate the numbers by period (like 1.03.1999). The period is a regular expression 
symbol, so you must put a backslash (\) before it. The regular expression for the full date should then look like this: 
((|0)[1–9])|([1|2][0–9])|(30)|(31)\.((|0)[1–9])|(10)|(11)|(12)\.((19)[0–9][0–9])|([0–9][0–9])|([20][0–9][0–9]|([0–9][0–9]) 
Regular expression for the e–mail addresses: 
[a–zA–Z0–9_\–\.]+\@[a–z0–9\.\–]+ 
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Shortcuts 
ABBYY FineReader has preset shortcuts (hotkeys) for commands described below. The program also allows you to set your own 
hotkeys. 

To create a shortcut: 

1. Click Tools>Customize…. The Customize Toolbars and Shortcuts dialog box will appear. 

2. On the Keyboard Shortcuts tab, in the Categories field, select a category. 

3. In the Commands field, select a command you want to create or change hotkeys for. 

4. Click the New shortcut key or combination field, then, on your keyboard, press the keys you want to trigger the selected 
command. 

5. Click Assign. The keys you specified will be added to the Current shortcut field. 

6. Click ОK to save the changes. 

7. To return shortcuts to their default values, click Reset (for a selected command category) or Reset All (for all shortcuts). 

The File Menu 

Command Shortcut 

Scan Pages… Ctrl+K 

Open PDF File/Image… Ctrl+O 

New FineReader Document Ctrl+N 

Open FineReader Document… Ctrl+Shift+N 

Save Document As Ctrl+S 

Save Images… Ctrl+Alt+S 

Send FineReader Document by e–mail Ctrl+M 

Send page images by e–mail Ctrl+Alt+M 

Print Image Ctrl+Alt+P 

Print Text Ctrl+P 

 
The Edit Menu 

Command Shortcut 

Undo Ctrl+Z 

Redo Ctrl+Enter 

Cut Ctrl+X 

Copy Ctrl+C 
Ctrl+Insert 

Paste Ctrl+V 
Shift+Insert 
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Clear Delete 

Select All Ctrl+A 

Find… Ctrl+F 

Find Next F3 

Replace… Ctrl+H 

 
The View Menu 

Command Shortcut 

Show Pages Window F5 

Show Page Image Only F6 

Show Page Image and Page Text F7 

Show Page Text Only F8 

Show Zoom Window Ctrl+F5 

Next Window Ctrl+Tab 

Previous Window Ctrl+Shift+Tab 

Properties... Alt+Enter 

 
The Document Menu 

Command Shortcut 

Read Ctrl+Shift+R 

Analyze Layout Ctrl+Shift+E 

Go to Next Page Alt+Down Arrow 
Page Up 

Go to Previous Page Alt+Up Arrow 
Page Down 

Go to Page… Ctrl+G 

Close Current Page Ctrl+F4 

 
The Page Menu 

Command Shortcut 
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Read Page Ctrl+R 

Analyze Page Layout Ctrl+E 

Edit Page Image… Ctrl+Shift+C 

Delete All Areas and Text Ctrl+Delete 

Delete Text Ctrl+Shift+Delete 

Page Properties… Alt+Enter 

 
The Areas Menu 

Command Shortcut 

Read Area Ctrl+Shift+B 

Change Area Type to Recognition Area Ctrl+1 

Change Area Type to Text Ctrl+2 

Change Area Type to Table Ctrl+3 

Change Area Type to Picture Ctrl+4 

Change Area Type to Barcode Ctrl+5 

 
The Tools Menu 

Command Shortcut 

Automation Manager… Ctrl+T 

Hot Folder… Ctrl+Shift+H 

View Dictionaries… Ctrl+Alt+D 

Language Editor… Ctrl+Shift+L 

Pattern Editor… Ctrl+Shift+A 

Check Spelling… Ctrl+F7 

Next Error Shift+F4 

Previous Error Shift+F5 

Options… Ctrl+Shift+O 

 
The Help Menu 
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Command Shortcut 

ABBYY FineReader 10 Help F1 

 
General 

Command Shortcut 

Mark the selected text fragment bold Ctrl+B 

Mark the selected text fragment italic Ctrl+I 

Underline the selected text fragment Ctrl+U 

Select table cells Directional buttons 

Select the Pages window Alt+1 

Select the Image window Alt+2 

Select the Text window Alt+3 

Select the Zoom window Alt+4 

Using ABBYY FineReader Help 
Keyboard shortcuts for the Help window 

To Press 

Display the Help window F1 

Switch between the Help topic and the Contents, Search, 
or Index panes 

F6 

Display the Options menu to access any Help toolbar 
commands 

ALT+O 

Hide or show the pane with the Contents, Search, and 
Index tabs 

ALT+O, and then press T 

Display one of the previously viewed topics ALT+O, and then press B to go back or F to go forward 

Return to the specified home page ALT+O, and then press H 

Stop the Help window from opening a Help topic (useful if 
you want to stop a Web page from downloading) 

ALT+O, and then press S 

Open the Internet Options dialog box for Microsoft 
Internet Explorer, where you can change accessibility 
settings 

ALT+O, and then press I 
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Refresh the topic (when viewing a Web page) ALT+O, and then press R 

Print all topics in the current book or the selected topic only ALT+O, and then press P 

Close the Help window ALT+F4 

 
Using the Contents, Index, and Search pane 
Press F6 to switch from the Help topic to the Contents, Search, Index pane. 

To Press 

Switch to the next tab CTRL+TAB 

Switch to the Contents tab ALT+C 

Switch to the Search tab ALT+S 

Switch to the Index tab ALT+N 

Open a selected book or Help topic ENTER 

Select the next book or Help topic DOWN ARROW 

Select the previous book or Help topic UP ARROW 

Display a shortcut menu SHIFT+F10 

 
Using the topic pane 
Press F6 to switch from the Contents, Search, Index pane to the open Help topic. 

To Press 

Go to the next Help topic ALT+RIGHT ARROW 

Go to the previous Help topic ALT+LEFT ARROW 

Select the next hidden text or hyperlink TAB 

Select the previous hidden text or hyperlink SHIFT+TAB 

Perform the action for the selected hidden text, or hyperlink ENTER 

Scroll toward the beginning or end of a Help topic UP ARROW or DOWN ARROW 

Scroll toward the beginning or end of a Help topic in large 
increments 

PAGE UP or PAGE DOWN 

Go to the beginning or end of a Help topic HOME or END 

Print the current Help topic CTRL+P 

Select the entire Help topic CTRL+A 
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Copy the selected items to the Clipboard CTRL+C 

Display a shortcut menu SHIFT+F10 

 
Keyboard shortcuts for browsing search results  
To select a topic, use the UP or DOWN arrow keys, and then press ENTER to open the topic in the Help window. 
 
Changing the appearance of a Help topic 
1. From the Help menu, click Help.  

2. In the Help window, click Options, and then click Internet Options.  

3. On the General tab, click Accessibility, and then select the Ignore colors specified on Web pages check box.  

4. Click OK.  

5. In the Internet Options dialog box, do one or both of the following: 

● To change the color of the background or text in Help, click the General tab, click Colors, and then select the options you 
want. 

● To change the font in Help, on the General tab, click Fonts, and then select the options you want. 
Note. If you change the font and background color of the Help topics in the Help window, the change will also affect the font and 
background color when you view a Web page in Microsoft Internet Explorer. 
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How to Buy an ABBYY Product 
You can buy ABBYY products from our online store or from our partners (see http://www.abbyy.com for the list of ABBYY 
partners). 
For detailed information About ABBYY products, please 

● visit our websire at http://www.abbyy.com 

● send us an e–mail to sales@abbyy.com 

● contact the nearest ABBYY office 
Additional fonts for various languages can be purchased from www.paratype.com/shop/. 

About ABBYY 
ABBYY is a Russian company and one of the world's leading software developers in the domain of optical character recognition 
(OCR), intelligent character recognition (ICR) and applied linguistics software. 
ABBYY offers the following software products: 

● ABBYY FineReader — an optical character recognition program. It is an ideal solution for those requiring exceptional 
recognition quality and text layout maintenance. ABBYY FineReader quickly and precisely transforms printed documents, 
PDF files and digital photos into editable formats. The results can be edited in Microsoft Office applications, sent vie e–mail 
or published on the Internet. 

● ABBYY Lingvo — a world of dictionaries, encyclopedias and professional translation for PCs, PDAs and smartphones. It 
contains the most up–to–date vocabulary. Translate quickly and accurately using the pop–up translation function and online 
dictionaries. Language learners will find it helpful that ABBYY Lingvo provides pronunciations voiced by native speakers 
and includes a grammar guide and Lingvo Tutor software. 

● ABBYY FlexiCapture — a powerful data capture software that works with all source documents including different types of 
forms (questionnaires, slips). The software has unlimited scaling functions and supports distributed processing. Both printed 
and hand–printed texts are recognized. 

● ABBYY PDF Transformer — a versatile and easy–to–use program for working with PDF documents. PDF files can be 
combined, converted to editable formats, and created out of Microsoft Office documents. 

● ABBYY Recognition Server — a high–performance server application for document recognition. It can function 
independently or as an integral part of electronic doc–flow systems, digital archives, etc. 

● ABBYY's products for developers — products for developers of dataflow systems. You can integrate recognition, full–text 
search and morphology analysis functions into your applications. 

Throughout the world, organizations working with printed documents use ABBYY software to automate labor–intensive work 
and optimize business processes. ABBYY's products are used in large–scale government projects, for example by Australian 
Taxation Office, Tax Inspection of the republic of Latvia, Ministry of Education of the Russian Federation, Ministry of Education 
of Ukraine and Government of Montgomery County, USA. 
Technologies developed by ABBYY are licensed by the following companies: BancTec, Canon, EMC/Captiva, Hewlett–Packard, 
Microsoft, NewSoft, Notable Solutions, Samsung Electronics. Optical character recognition software is bundled with equipment 
of world's leading manufacturers: BenQ, Epson, Fujitsu, Fuji Xerox, Microtek, Panasonic, Plustek, Toshiba, Xerox and other. 
The company's headquarters are located in Moscow, and regional offices are situated in Germany, USA, Japan, Ukraine and 
Taiwan. 
For more information on ABBYY and its products, please visit www.abbyy.com. 
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ABBYY Offices and Technical Support Contacts 
 

North/Central Americas Customers from the USA, Canada, Mexico, and Central American countries, please contact: 
ABBYY USA 
Phone: +1 408 457 9777 
Fax: +1 408 457 9778 
Address: 880 North McCarthy Blvd., Suite #220, Milpitas, CA 95035, USA 
e–mail: sales@abbyyusa.com 
Support e–mail: support@abbyyusa.com 
Web: http://www.abbyyusa.com 

Western Europe Customers from Austria, Benelux, Denmark, France, Germany, Greece, Italy, Ireland, Norway, 
Portugal, Spain, Sweden, Switzerland, the United Kingdom or other Western European countries, 
please contact:  
ABBYY Europe GmbH 
Phone: +49 89 511 159 0 
Fax: +49 89 511 159 59 
Address: Elsenheimerstrasse 49, 80687 Munich, Germany 
e–mail: sales_eu@abbyy.com 
Support e–mail: support_eu@abbyy.com 
Web: http://www.abbyy.com 

Eastern Europe and the 
Mediterranean 

Customers from Albania, Bosnia and Herzegovina, Bulgaria, Croatia, the Czech Republic, 
Hungary, Israel, Macedonia, Moldova, Montenegro, Poland, Romania, Serbia, Slovakia, Turkey 
or Ukraine, please contact: 
ABBYY Ukraine 
Phone: +380 44 490 9999 
Fax: +380 44 490 9461 
Address: P.O. Box 23, 02002 Kiev, Ukraine 
e–mail: sales@abbyy.ua 
Support phone: +380 44 490 9463 
Support e–mail: support@abbyy.ua 
Web: http://www.abbyy.ua 

Japan Customers from Japan, please contact:  
ABBYY Japan 
Phone:+81 42 796 6125  
Fax: +81 42 796 6125  
Address: 658–1 Tsuruma, Machida–shi, Tokyo 194–0004 
e–mail: sales@abbyyusa.com 
Support e–mail: support@abbyyusa.com 
http://www.abbyy.com 

All other regions Customers from the countries not mentioned above, please contact:  
ABBYY Russia 
Phone: +7 495 783 3700 
Fax: +7 495 783 2663 
Address: P.O. Box 32, Moscow 127273, Russia 
e–mail: sales@abbyy.com 
Support e–mail: support@abbyy.ru 
Web: http://www.abbyy.ru 
http://www.abbyy.com 
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Activating and Registering ABBYY FineReader 
Software piracy hurts software manufacturers and end users alike–using an illegal product is never safe. Legal software ensures 
that third party companies cannot introduce detrimental code changes. ABBYY makes every effort to protect its intellectual 
property rights and the security of its customers through a variety of anti–piracy measures. 
ABBYY's software includes special protection technology which prevents unauthorized use of software copies by users who have 
not entered into a license agreement with ABBYY. 
To be able to run ABBYY FineReader in full mode, you need to activate it. 
Registration is optional and provides a number of benefits. 
Chapter Contents 

● ABBYY FineReader Activation 

● ABBYY FineReader Registration 

● Privacy Policy 

ABBYY FineReader Activation 
After you install ABBYY FineReader 10, you need to activate the program to be able to run it in full mode. In restricted mode, 
some of the features will be unavailable. The set of disabled features may very from version to version and from region to region. 
The built–in Activation Wizard will help you activate the program within minutes. The Activation Wizard will help you send the 
data required to activate your copy to ABBYY, and you will receive an activation code in return. 

To activate ABBYY FineReader: 

1. From the Help menu, select Activate ABBYY FineReader…. 

2. Follow the instructions of the Activation Wizard. 
If you choose to activate your copy by phone, fax, or e–mail, simply enter the activation code or provide the path to the activation 
file in the corresponding dialog box of the Activation Wizard. 
Once you have activated your copy, ABBYY FineReader will run on this computer in full mode. 

More about activation methods: 

● Over the Internet 
Activation is carried out automatically and takes only seconds to complete. An active Internet connection is required for this 
method. 

● By e–mail 
The program will prompt you to send an e–mail message to ABBYY containing the information required to activate ABBYY 
FineReader. The e–mail message will be generated automatically. You will receive an activation code in reply. 
Important! Be sure not to alter the subject field and the body of the generated e–mail message to ensure a quick reply from 
the e–mail robot. 

● By phone 
Select your country in the corresponding dialog box of the Activation Wizard. The wizard will show the telephone numbers of 
the nearest ABBYY office or partner in your area. Communicate the serial number and the Product ID displayed in the 
Activation Wizard to the technical support manager. 
Important! Activation codes may be very long and take some time to dictate over the phone. 

The ABBYY FineReader Activation Wizard creates a unique Product ID parameter. This parameter is created on the basis of 
computer configuration data as of the moment of activation. The parameter doesn't include any personal information or 
information about the computer model or installed software, user settings and stored data. In addition to Product ID, the serial 
number, product name and version, and the interface language of ABBYY FineReader are transferred to the server during 
activation. This information is required to select the appropriate language and content of the activation results message and will 
not be used for any other purposes. 
You can re–install ABBYY FineReader on the computer on which it has been activated as often as you wish, without activating it 
again. The ABBYY FineReader Activation Wizard detects and tolerates changes to your PC configuration. Minor upgrades will 
not require re–activation. If major upgrades are made to the system (i.e. formatting the hard disk or re–installing the operating 
system), you may need to obtain a new activation code. 

ABBYY FineReader Registration 
ABBYY offers you to become a registered user of the ABBYY FineReader 10 software. 
Note. Registration may be obligatory for some of the freeware versions. In such cases, the software will not work until you 
complete the registration. 

To register your copy of ABBYY FineReader, do one of the following: 

● Fill out the registration form when activating the program. 
Note. If you do not register the program during activation, you can always do it later. 
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● From the Help menu, select Register Now… and fill out the registration form that appears. 

● Register your copy on the ABBYY Web site. 

● Contact the nearest ABBYY office.  

Registration benefits: 
1. Free technical support. 

2. E–mail notifications about new ABBYY releases. 

3. BONUS APPLICATION! When you register ABBYY FineReader 10 Professional Edition, you get ABBYY Screenshot 
Reader for free. ABBYY Screenshot Reader creates screenshots of any part of your screen and performs OCR on areas that 
contain text.* 

__________________________ 
* In ABBYY FineReader 10 Corporate Edition and ABBYY FineReader 10 Site License Edition, ABBYY Screenshot Reader is 
already enabled and does not require registration. 

Privacy Policy 
You agree to transfer Your personal data to ABBYY during registration of the ABBYY FineReader 10 software. You also agree 
that ABBYY can collect, process and use the data provided by You on condition of confidentiality and under applicable law in 
accordance with the License Agreement. Personal information provided by You will be used within ABBYY group of companies 
only, and will not be granted to any third party except if necessary in cases provided for under applicable law in accordance with 
the License Agreement or provided for in the License Agreement itself. 
ABBYY has the right to send you e–mail messages containing product news, pricing information, special offers and other 
company and product information only if the user agreed to receive such information from ABBYY by selecting the 
correspondent option during registration. You can delete your e–mail address from the subscribers' list at any time by contacting 
ABBYY. 
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Technical Support 
If you have any questions regarding the use of ABBYY FineReader, please consult all the documentation you have (the User's 
Guide and Help) before contacting our technical support service. You may also wish to browse the technical support section on 
the ABBYY Web site at www.abbyy.com/support — you may find the answer to your question there. 
Our technical support service experts will need the following information to answer your question competently:  

● Your first and last name 

● The name of your company or organization (if applicable) 

● Your telephone number (or fax or e–mail)  

● The serial number of your ABBYY FineReader package 

● Build number (see Help>About… and look up the Build field)  

● A general description of your problem and the full text of the error message (if there was one)  

● The type of your computer and processor 

● The version of your Windows operating system 

● Any other information you consider important 
You can gather some of the above information automatically: 
1. Select Help>About… 

2. In the About ABBYY FineReader dialog box, click the System Info… button. 
A dialog box will open displaying some of the above information 

Important! Only registered users are eligible for free technical support. You can register your copy of the application on the 
ABBYY Web site or by selecting Help>Register Now… 
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